I am using Security Suite v 7.0.302.000.
When I try to update the A/V data, I get an error that says "unable to connect".
The A/S updates without a problem.

I also get the same type of error when I try to update several other programs, notable Adobe Acrobat 8.0 Professional & TaxCut '06.

I tried the solution that I saw in the A/V forum, but I cannot find VET_MODULES.TXT on my hard drive.



Operating System:Windows XP Home Edition
Product Name:ZoneAlarm Internet Security Suite
Software Version:7.0