Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Cannot Access Linksys WRT54GX through Http 192.168.1.1

  1. #1
    jpv Guest

    Default Cannot Access Linksys WRT54GX through Http 192.168.1.1

    After buying and installing
    ZA yesterday. I wanted to add a new wireless lap top but ZA didn't allow me to access my router (http// 192.168.1.1)
    and denied internet access to this new device; I
    confirmed a wireless connection from my laptop to the router but nothing from the router to the internet. At installation, ZA did recognize my network and allowed the defined devices on the network to work properly but I cannot modifiy anything and add/replace devices on the network . . . I turned off ZA but could not access my Linksys router.
    Thanks for any suggestions
    JPV

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    billc Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Do you have your LAN with the subnet in the Trusted zone? In the Zone Alarm Pro Firewall > Zones panel it should look like this 192.168.1.0/255.255.255.0 .

  3. #3
    jpv Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    [img]file:///C:/Dokumente%20und%20Einstellungen/**bleep**/Eigene%20Dateien/Eigene%20Bilder/Screen%20Shots/AZ%20Trusted%20Zone.jpg[/img]
    Thanks Bill,
    AZ added automatically my network with 192.168.1.0/255.255.255.0 address and selected the entry type as Network. After reading AZ archives I added a subnet with the 192.168.1.0/255.255.255.0 address. I also added all possible permutations just in case I might catch the right address.
    So far
    no such luck.
    I guess my screenshot of AZ Firewall
    does not work on the Forum.
    Thanks for your help.
    JPVCologne, Germany

  4. #4
    billc Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Try adding the IP of your new laptop to the Trusted zone. To find the IP go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line with the IP.

    You can post screen shots here using HTML tags. I'm not sure why yours did not appear.?

  5. #5
    zaswing Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    If connected by a cable instead of wireless, does it work?
    One thing you might try is to add 198.162.1.1 to the Sites list and give it few permissions. Is the router your DNS server? If so, add it to the trusted zone as well, simply as a IP address, that might help.
    Another is to see if perhaps it's not ZA but a Windows block, i.e. possible password, or WPE or WPA setting.
    Still another is MAC filter in the router.
    Or max connections allowed.
    Does your ISP permit more than one IP address?
    The note that it's on the other side of the router's firewall makes me think it might be something along the DNS or ISP permissions lines.The note in the first post that with ZA off the problem still exist, suggests a Windows setting issue for that network connection.
    I didn't see your screen shots.

  6. #6
    jpv Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Thanks for your replies,
    My desktop is cable connected to the Linksys
    router/server which is connected to the Internet via a DSL modem. I listed 198.162.1.1 as well as 198.162.1.1/255.255.255.0 but no result. I used Network Magic to manage my network. Everything that was installed before AZ is working fine with the exception that I could not access the router nor can I install new wireless/wire computers. A bummer . . .
    As for my wireless connection goes,
    I destroyed a few pins on the PCMCIA connection :-((
    need a replacement card . . .
    What should I look for on the Windows setting?
    Thanks again for your help

  7. #7
    zaswing Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Is the router your DNS server? It may not be
    Start > Run > cmd
    type ipconfig /all
    read off the values for DNS servers, write them into ZA trusted zone
    Is Windows setup to obtain IP address automatically?We don't know where you are, so perhaps start from the beginning. Here is a good step by step description
    http://www.microsoft.com/windowsxp/u...p/default.mspx
    and this subsection is for XP
    http://www.microsoft.com/windowsxp/u...p/homenet.mspxBasically you neet to setup the router using Linksys tutorials.
    To see what's going on and to change settings use the Network setup wizard (start > setup > local network connection). When you see properties buttons, use them. Do wireless last.

  8. #8
    jpv Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Thanks again,
    I ran cmd/ipconfig/all: (sorry for the German; I couldn't get an English version of XP here in Germany and my German is more than limited ;-(

    )


    Windows-IP-Konfiguration








    Hostname. . . . . . . . . . . . . : MAIN








    Prim res DNS-Suffix . . . . . . . :








    Knotentyp . . . . . . . . . . . . : Unbekannt (UNKNOWN)








    IP-Routing aktiviert. . . . . . . : Nein








    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter Router Connection:








    Verbindungsspezifisches DNS-Suffix:








    Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC








    Physikalische Adresse . . . . . . : 00-11-D8-7A-7D-29








    DHCP aktiviert. . . . . . . . . . : Ja








    Autokonfiguration aktiviert . . . : Ja








    IP-Adresse. . . . . . . . . . . . : 192.168.1.100








    Subnetzmaske. . . . . . . . . . . : 255.255.255.0








    IP-Adresse. . . . . . . . . . . . : fe80::211:d8ff:fe7a:7d29%4








    Standardgateway . . . . . . . . . : 192.168.1.1








    DHCP-Server . . . . . . . . . . . : 192.168.1.1








    DNS-Server. . . . . . . . . . . . : 192.168.1.1












































    fec0:0:0:ffff::1%1












































    fec0:0:0:ffff::2%1












































    fec0:0:0:ffff::3%1








    Lease erhalten. . . . . . . . . . : February 17, 2007 13:40:29








    Lease l uft ab. . . . . . . . . . : February 18, 2007 13:40:29

    Tunneladapter Teredo Tunneling Pseudo-Interface:








    Verbindungsspezifisches DNS-Suffix:








    Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface








    Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF








    DHCP aktiviert. . . . . . . . . . : Nein








    IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5








    Standardgateway . . . . . . . . . :








    NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

    Tunneladapter Automatic Tunneling Pseudo-Interface:








    Verbindungsspezifisches DNS-Suffix:








    Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface








    Physikalische Adresse . . . . . . : C0-A8-01-64








    DHCP aktiviert. . . . . . . . . . : Nein








    IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.100%2








    Standardgateway . . . . . . . . . :








    DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1












































    fec0:0:0:ffff::2%1












































    fec0:0:0:ffff::3%1








    NetBIOS ber TCP/IP . . . . . . . : Deaktiviert




    I searched the help section for attaching a picture/document but couldn't find anything. I went to Linksys manuel yesterday and couldn't find anything.

    Yes, Windows is configured to obtain address automatically.

    Hope this could help

    Much thanks and best regards,

    JPV

  9. #9
    zaswing Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Here is my version in English - settings are identical to yours except for German and the TCP/IP v6 (tunneling) protocol
    Windows IP Configuration






    Host Name . . . . . . . . . . . . : TOSHIBA







    Primary Dns Suffix
    . . . . . . . :







    Node Type . . . . . . . . . . . . : Unknown







    IP Routing Enabled. . . . . . . . : No







    WINS Proxy Enabled. . . . . . . . : No
    Ethernet adapter Local Area Connection:






    Connection-specific DNS Suffix
    . :







    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC







    Physical Address. . . . . . . . . : < my MAC address is here >







    Dhcp Enabled. . . . . . . . . . . : Yes







    Autoconfiguration Enabled . . . . : Yes







    IP Address. . . . . . . . . . . . : 192.168.1.65

    <-- you're ok with .100, mine is 65







    Subnet Mask . . . . . . . . . . . : 255.255.255.0







    Default Gateway . . . . . . . . . : 192.168.1.1







    DHCP Server . . . . . . . . . . . : 192.168.1.1







    DNS Servers . . . . . . . . . . . : 192.168.1.1







    Lease Obtained. . . . . . . . . . : Saturday, February 17, 2007 1:40:50 PM







    Lease Expires . . . . . . . . . . : Sunday, February 18, 2007 1:40:50 PM
    In Zone Alarm, trusted zone, please
    add
    1)
    192.168.1.1 as IP address and name it DNS
    2)
    127.0.0.1 as IP address and name it loopback
    then in cmd window, release the IP address (ipconfig release)wait, ignore errors, close cmd window and reboot.
    If this does not work, we might try to deactivate the tunneling and use v4 TCP/IP. But I would prefer not to give advice about it even though I did it, because I don't recall all the steps.
    Gurus' advice would be good here.

  10. #10
    zaswing Guest

    Default Re: Cannot Access Linksys WRT54GX through Http 192.168.1.1

    Few more ideas:Before you added ZA, was your internet connection working?
    If yes, it's a problem with ZA settings.
    If no, it might be the setup of the router that needs changing
    1) can you or can you not write in the IE address bar 192.168.1.1 and get to the router's login screen?
    2) On the Setup tab, did you enter correct Internet connection type?
    If it is PPPoE, did you enter ISP user name and password? I don't know whether PPPoE is used in Europe.
    3) On the Status tab, do you see
    Login status: connected
    list of external IP address, default gateway, DNS servers?
    If you need to reset everything, the sequence is from computer to the wall
    1) turn off the computer
    2) turn off the router (if no switch, pull the electric cord)
    3) turn off the modem if you have one
    Power things back up in reverse order, giving each box a minute or so to settle.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •