Results 1 to 4 of 4

Thread: No Home Page or Email Access, but Everything Else

  1. #1
    stampthis Guest

    Default No Home Page or Email Access, but Everything Else

    OS:
    XPUsing Firefox 2 & MIE 7.
    Outlook 2003
    I can access the Internet, but I can't get my home page to load.
    Because it is my business page, I also can't pick up my email as Outlook won't connect.
    I've tried everything I'm comfortable with.
    HELP!
    It was doing fine and then BAM!
    Here's some notable notes:1.
    I've had ZA free for at least 4 years.
    I upgraded to the ZASuite last fall.
    I THOUGHT I took out all the Norton/Symantec stuff, but it seems that there are some shared DLL files in the Common Files area.
    Should I delete those?2.
    From what I can tell, the last time I renewed Norton was Jan 23, 2006.
    They also auto-renewed me so there's a charge on my CC I'll have to deal with.3.
    I've turned off ZA temporarily, but I still can't access the home page.
    4.
    I've contacted my ISP FIRST because I thought that the site was down.
    They've assured me that it's still there & I can tell thru another counter that it's there.
    But you can check if you want to at http://stamperdog.com5.
    While my email & site is StamperDog, my ISP is actually Comcast.
    That's what I think is relative.

    Any help would be EXTREMELY appreciated.
    I'm hosting an event on Friday & have lost a day's emails that are stuck on the server that I can't access.
    At least I've figured out how to forward all my emails to another addy by accessing my account with the servers.
    You're the best!
    You Betcha!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default No Home Page or Email Access, but Everything Else _Part One

    1. Yes please remove all traces of the Norton/Symantec.

    Please run the Symantec Removal Tool to help remove files/folders/drivers and registry keys that is normally left behind from uninstalling with the Add and Remove Programs in the Control Panel.

    Download from here and just run it and please do the required reboot immediately after it is finished.


    http://service1.symantec.com/SUPPORT...&osv=&osv_lvl=


    2. Be careful. Symantec is not the only company to do automatic renewal billing. This will probably become a way of the future trend.

    3. Turned off the ZA from runningor disabled the ZA from starting with Windows and immediately rebooted?

    4. and 5. I have not checked with stamperdog.com I would believ the ISP to be correct, especially if it was communicated over the tlephone rather than the actual internet.


    Which brings us to the rest of the troubles.

    A. Is the ZA appearing in the Outlook 2003? has this been tried with the Spam filter disabled?
    B. Are the sites involved included in the site list of the Privacy of the ZA and in the double click, open the custom and uncheck all blocking and allow all web content.
    The alerts for the Privacy can be enabled and hence the alert in the corner of the desktop should show what has been blocked. This helps trace the actual blocked web content.
    C. Was the browser cache for files and cookies cleaned before the reattempts to connect to the home page?
    Was the correct home page set after a previously home page? The OSFirewall tab should be opened and the "homepage change" should have two flat bars or Ask for he homepage to be actually changed or reset.


    Okay here is what I would do........

    Download the ZASS version 7 from here>

    http://download.zonelabs.com/bin/fre...seHistory.html

    and download the freeware CCleaner from here>

    http://www.majorgeeks.com/CCleaner_S...ish_d4191.html

    Save the installers a seperate folder somewhere in Documents and Settings.

    Copy the license for the ZASS on paper or a file in Docs and Settings. Just in case.

    Do a " /clean" uninstall of the ZASS.

    Please follow the steps included below to uninstall and reinstall.

    - Click on Start -> Programs -> Zone Labs
    - RIGHT-click on Uninstall ZoneAlarm, then select Properties
    - Under Target you will see the following line (the actual drive may
    be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (add a space and then the /clean)

    Open the Zone Alarm and disable the "Load Zone Alarm .. at startup" in the Preferences of the Overview. Then reboot.

    -Return to the Uninstall ZoneAlarm in the Zone Labs of the All Programs
    - Click OK to run the uninstaller, and OK any security alerts that
    pop up.
    - say "Yes when being prompted for the removal of all files.
    - Reboot

    After rebooting, check for the following folders, and delete them if you find them:

    "Internet Logs"

    "Zone Labs" (under your Program Files folder)

    "Zonelabs" (under your Windows System32 folder)


    Now run the Symantec Removal or CleanUp utility.

    After that run the CCleaner. Use both the file and the registry cleaner. Open it's options and unselect the remove files older than 48 hrs. This will help clean both the Norton and the ZA.

    Reboot.

    If you are behind a router, the inbound protection is already there, so open the browser and set the homepage and open the Outlook and check the mail and so forth.

    Now open the ZASS installer. Install the ZASS and let it do it's thing and give it the time in the world to finish.

    Do the required reboot(s).

    See second post.
    Oldsod
    Best regards.
    oldsod

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default No Home Page or Email Access, but Everything Else _Part Two

    Oky the first thing besides the usual popups which should be all allowed and remembered or always applied is the ZA asking what to do with the network that it just found. Select the Trusted Zone, not the Internet.

    Then do this:


    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The loopback or localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    http://www.donhoover.net/dnsdhcp.html

    http://www.microsoft.com/resources/d....mspx?mfr=true


    If the homepage is your own personal site, you could use the Add button to add that site as Trusted.

    At this point the ZA will have wanted to do some extra updates and scan the harddrive once more. Just let it. Reboot.

    Open the program Control and Component Control. Allow as much as possible (until you find better settings. Giving the server rights for the Tructed Zone is not a threat. Giving server rights to the Internet Zone is a threat. This will open ports to the Internet.

    Make sure the browser and the email client have server rights of rthe Trusted Zone and both have email access.
    Many things can be fine tuned in the Options of the right click of the application.

    Then do this:

    Leave the ZASS in the default setting. These are the most lax settings and should be not causing any conflicts.

    Open the browser and go to the homepage. Open the Privacy of the ZA and either do the allowing of all web content for the homepage site or use the Add button to add the site and then allow all.

    Open the Outlook 2003 and see if the ZA is in the toolbar where it should be. Now this is where I am stuck to give correct and further advice- I do not use the ZASS or Outlook 2003 or even Oulook Express. But there is a terrific and detailed explaination for this in the ZA Help file. Just hit the F1 key with the ZA already opened and it will appear. It does have a search engine to find the topics easier for users.

    Sorry for the long winded reply.

    Oldsod
    Best regards.
    oldsod

  4. #4
    stampthis Guest

    Default Re: No Home Page or Email Access, but Everything Else _Part Two

    thanks for all the info. It IS working now. For some reason, Comcast had directed me to somewhere else. Not everyone who viewed the website. Just me.

    I have service thru Comcast, but my website is hosted on another ISP.

    I worked it out with the ISP that handles my site & it works now. BUT I'm going to print this stuff out & ponder it for next time.

    I DID use Symantec's removal tools, but it STILL left some DLL files in a shared area. THOSE are the ones that I'm wondering about removing.

    Thanks again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •