Results 1 to 2 of 2

Thread: Can no longer get to WEB sites while Zone Alarm Internet Security is running

  1. #1
    spiciacchia Guest

    Default Can no longer get to WEB sites while Zone Alarm Internet Security is running

    I have been running Zone Alarm Internet Security since October of 2006 with no problems until recently.
    Whenever I try to access a WEB address through IE 7, it fails with the screen reading "Internet Explorer can not display the WEB Page".
    I can get e-mail through Outlook Express.
    I can ping a WEB address and get replies.
    However, I can not get to any WEB sites through IE7 without shutting down Zone Alarm.
    I am running XP Pro. Please advise.
    Thanks, Scott



    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    critterjoe Guest

    Default Re: Can no longer get to WEB sites while Zone Alarm Internet Security is running

    <blockquote><hr>spiciacchia wrote:
    I have been running Zone Alarm Internet Security since October of 2006 with no problems until recently. Whenever I try to access a WEB address through IE 7, it fails with the screen reading &quot;Internet Explorer can not display the WEB Page&quot;. I can get e-mail through Outlook Express. I can ping a WEB address and get replies. However, I can not get to any WEB sites through IE7 without shutting down Zone Alarm. I am running XP Pro. Please advise. Thanks, Scott

    Operating System: Windows XP Pro
    Product Name: ZoneAlarm Internet Security Suite

    <hr></blockquote>


    Did this just start 2-3 days ago? If so, it may have been due to Windowsupdate which provided new components to IE 6 and 7. Did you do a windowsupdate this week? There was a big one on Tuesday.

    Try this first, since it's relatively easy: Close your IE browser window. Go into the ZA Control Panel to the Program control list. Find Internet Explorer in the program list. Click on its name to select, and press &quot;DELETE&quot; on your keyboard. A prompt will ask if you're sure, press &quot;yes&quot; to remove IE from the program control list. I'd then do a reboot at this point, although it might not be necessary. ZA will place Internet Explorer back into the program list the next time you launch it. So open your IE browser and access the Web. At that time, ZA will likely popup a program alert asking if IE can access the Internet (or maybe even two alerts). So give it permission, and then look back in your program list to see how ZA configured it, and be sure it is like you want it. You might not get the alerts if ZA automatically configures the IE permissions for you, depending on how you have SmartDefense configured. But in any case, you should look in the program control list. You will probably want it like this:

    Trust level - ? (This can later be increased if you get alerts for normal functions).
    Trusted access - checkmark
    Internet access - checkmark
    Trusted server - ?
    Internet server - ? or X
    Send mail - ? or X (unless you have some reason to allow it)

    If this approach doesn't work, then it may be a DNS problem with ZA unable to connect to the DNS server. But if this problem only recently began, I'd suspect windowsupdate and new IE components first. So try the above and please report back on your progress or if any problems. Good luck.

    Message Edited by Critterjoe on 02-17-200704:39 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •