Results 1 to 2 of 2

Thread: Purple Message Alerts Gone Wild

  1. #1
    kneffscribe Guest

    Default Purple Message Alerts Gone Wild

    Can someone please help me to configure my Zone Alarm so that the purple message alerts are not coming up with every single action I take with my email?
    When I open my mailbox the alerts comes up...when I select new message the alert comes up...when I open a message the alert comes up.
    I am still getting spam, so it is not that the purple alerts are helping.
    They stop all action until I click accept or deny.
    I have finally taken to hitting deny all the time.
    Any advice?
    kneffscribe

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Purple Message Alerts Gone Wild

    Disable the alerts in the Alerts and Logs in the ZA.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •