Results 1 to 5 of 5

Thread: ZA blocks blog site using IE (not Firefox)

  1. #1
    shrimpie Guest

    Default ZA blocks blog site using IE (not Firefox)

    I've used ZA for years with minimal problems. A few days ago (at least that's when I discovered it) ZA started to block this site(its mine)in IE but not Firefox:
    http://traq.blogspot.com
    Interestingly, ZA does not block another blog I have using IE:
    http://canuckontherun.blogspot.com

    The blocked site temporarily shows up for ~1 second, sometimes flashes on and off for a few seconds, then disappears and gives this error message: Internet Explorer cannot display the webpage.

    If I turn ZA off, the problem with IE disappears. The same thing happens with a few other sites too.

    I'm running Vista Home Premium. Thanks for any advice.

    Cheers, Pat

    Operating System:Windows Vista Home Premium
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocks blog site using IE (not Firefox)


    <blockquote><hr>shrimpie wrote:
    I've used ZA for years with minimal problems. A few days ago (at least that's when I discovered it) ZA started to block this site(its mine)in IE but not Firefox:
    http://traq.blogspot.com
    Interestingly, ZA does not block another blog I have using IE:
    http://canuckontherun.blogspot.com

    The blocked site temporarily shows up for ~1 second, sometimes flashes on and off for a few seconds, then disappears and gives this error message: Internet Explorer cannot display the webpage.

    If I turn ZA off, the problem with IE disappears. The same thing happens with a few other sites too.

    I'm running Vista Home Premium. Thanks for any advice.

    Cheers, Pat

    Operating System:
    Windows Vista Home Premium
    Product Name:
    ZoneAlarm Pro

    <hr></blockquote>


    How are the settings arranged in the ZA Program list for the IE?

    Oldsod.
    Best regards.
    oldsod

  3. #3
    shrimpie Guest

    Default Re: ZA blocks blog site using IE (not Firefox)

    Thanks, oldsod,

    I was having trouble with IE and removed it from ZA programs under Program Control. When I looked at it just now, IE was set to &quot;auto&quot; &amp; there were all ? marks beside it. When I changed iexplore.exe to &quot;custom&quot;, check marks came up for all but e-mail and I can now access the blog and all other sites tried.Interestingly, another IE (ieuser.exe) is still set to ? marks but so far so good.

    Cheers, Pat

  4. #4
    shrimpie Guest

    Default Re: ZA blocks blog site using IE (not Firefox)

    Spoke too soon. Worked fine for all of 5 minutes, not it's back to the problem. I set ieuser to cutom too with &quot;allow&quot; but to no avail. If I turn off ZA, the site loads. This is nuts!

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocks blog site using IE (not Firefox)


    <blockquote><hr>shrimpie wrote:
    Spoke too soon. Worked fine for all of 5 minutes, not it's back to the problem. I set ieuser to cutom too with "allow" but to no avail. If I turn off ZA, the site loads. This is nuts!
    <hr></blockquote>


    Could be the security zones set by the IE files in the Vista IE are adjusting the site to a certain zone and causing the issue?

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •