Results 1 to 10 of 10

Thread: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

  1. #1
    norco Guest

    Default Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    Ok. I have been dealing with Zone Alarm (which I like) as a replacement with a diasterous McAfee Security Center upgrade that took over my whole system.

    I am running Windows XP Sp2 and use Firefox exclusively as my browser. I have read through threads and fixed a lot of access problems in my free time but I am still having problems connecting to Youtube,Cnn,Drudgereport, even after adding them to the site list changing the settings and clearing the cache. I also have had a few problems with the browser stalling and I have to X out of it and reload it.

    Any other suggestions on how to connect to these sites?

  2. #2
    critterjoe Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    <blockquote><hr>norco wrote:
    Ok. I have been dealing with Zone Alarm (which I like) as a replacement with a diasterous McAfee Security Center upgrade that took over my whole system.

    I am running Windows XP Sp2 and use Firefox exclusively as my browser. I have read through threads and fixed a lot of access problems in my free time but I am still having problems connecting to Youtube,Cnn,Drudgereport, even after adding them to the site list changing the settings and clearing the cache. I also have had a few problems with the browser stalling and I have to X out of it and reload it.

    Any other suggestions on how to connect to these sites?
    <hr></blockquote>


    When you say you can't connect to those sites, does that mean you can't display anything there at all, that you get an error like &quot;can't find server&quot;, etc. Or do you mean that you can't display all the content there, like some ads and images are blocked?

    It looks like you have played with the Privacy Settings to allow for content display at various websites. But if you are having actual connectivity problems to the websites themselves this could be a DNS/DHCP problem.

    First of all, which ZA product and version number are you using? How do you receive Internet--dialup, or cable/dsl. If the latter, do you use a NAT router or a modem that has a combination &quot;gateway device&quot; that does NAT?

    Also what permissions do you show for Generic Host (svchost.exe)? It should be:
    Trust level - 3 bars
    Trusted access - checkmark
    Internet access - checkmark
    Trusted server - checkmark (this can *sometimes* be a ?, but for users with connection problems, a checkmark is often necessary)
    Internet server - ? or X
    Send mail - ? or X depending on need

    Thanks for more info.

    Message Edited by Critterjoe on 02-18-200708:41 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  3. #3
    norco Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    Hi, thanks for your reply.
    I am using ZASS 7.0.

    I use a Cable modem.
    I have tried to install a D Link router..but have put that off to the side when the router couldn't find a internet connection, though I was connected. (separate issue)
    I am not sure about the NAT device?..might need some clarity on what that is.

    I can access for example YouTube...but if I search something the search won't load. Or if I click on something on the home page, that won't load. Cnn.com won't load at all.

    I can also be browsing for awhile and all the sudden my browser just won't load...happens 2-3 times a day. I close the browser, then everything is fine.

    thanks

  4. #4
    critterjoe Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    <blockquote><hr>norco wrote:
    Hi, thanks for your reply.
    I am using ZASS 7.0.

    I use a Cable modem.
    I have tried to install a D Link router..but have put that off to the side when the router couldn't find a internet connection, though I was connected. (separate issue)
    I am not sure about the NAT device?..might need some clarity on what that is.

    I can access for example YouTube...but if I search something the search won't load. Or if I click on something on the home page, that won't load. Cnn.com won't load at all.

    I can also be browsing for awhile and all the sudden my browser just won't load...happens 2-3 times a day. I close the browser, then everything is fine.

    thanks
    <hr></blockquote>


    You may not be using a NAT device if you're not using the router. It will be good when you can get your D-Link up and running for additional protection.

    Some modems do have NAT built-in as an additional feature, in which case they are sometimes called a &quot;gateway.&quot; Maybe cable modems come with one built-in. I think with DSL it is optional with some ISP's, depending if you buy a more expensive modem from them In any case, we'll know from the procedure below. If you post back any numbers to me, only use the first parts of the numbers, and use XXX's in the other fields, like my example.

    OK, let's try this and see if it helps any. First of all, you need to find the IP addresses of your DNS servers. (There may be one or two).

    Go to Start|Run. In the command line that pops up type &quot;cmd /k ipconfig /all&quot; (without the quotes). A black screen will pop up; scroll down a bit until you see something like this:

    Physical Address: XX-XX-XX-XX-XX-XX
    DHCP Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 192.x.x.x.
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.x.x.x
    DHCP Server: 192.x.x.x
    DNS Servers: 192.x.x.x (There may be 2 numbers here if the actual DNS numbers from your ISP are displayed)

    For people who have NAT, the first number of the IP address, DHCP, and DNS servers are usually 192, 172, or 10. If you can report back what you find in the above--the lines beginning with &quot;DHCP&quot; Enabled on down. Use X's where appropriate to conceal your numbers.

    Also, is your network in the Internet Zone or Trusted Zone? And do you have the Internet zone set to High, and Trusted Zone set to Medium (these are both defaults)? You check these settings in the ZA control panel at Firewall|Main and Firewall|Zones.

    Good luck.

    Message Edited by Critterjoe on 02-18-200710:04 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  5. #5
    critterjoe Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    <blockquote><hr>norco wrote:
    I am not sure about the NAT device?..might need some clarity on what that is.
    </blockquote><hr>

    Sorry, I forgot to explain what NAT is.

    NAT (network address translation) is the process by which a router or other device translates your IP address received from your ISP into the private IP addresses that go to the various computers on your network. For instance your router receives packets of info at the IP address assigned by your ISP on the internet side of the router, and &quot;hides&quot; the IP by dealing out the info to your private IP numbers like 192.168.x.x. or 10.0.x.x, 172.x.x.x, etc. Thus the IP addresses on the LAN (local area network) side of your router are never seen by the Internet. The &quot;real&quot; IP address is on the WAN (wide area network) side of the router.

    There's a pretty good explanation of NAT and how it works as a firewall at:

    http://en.wikipedia.org/wiki/Network...ss_translation

    In effect, NAT lets your PCs on your network remain invisible to the Internet by assigning its own private numbers to them. Your D-link router that you've not yet installed likely does NAT, and your cable modem &quot;may&quot; if it has a gateway.

    Message Edited by Critterjoe on 02-19-200712:44 AM

  6. #6
    norco Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    Sorry it has taken me forever to get back. Have some free time so here is what I came up with.


    Physical Address: 00-11-xx-xx-xx-xx
    DHCP Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 192.x.x.x.
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.x.x.x
    DHCP Server: 192.x.x.x
    DNS Servers: 192.x.x.x


    The last 3 are all the same as my IP address.

    now what is weird to me is i thought my IP started with a 24.x.x.x.x


    Do i need to have both of these in my trusted zones?

    I have them all in trusted at the moment.

    I have Internet on High.
    I have Trusted on medium.

    Thanks

  7. #7
    critterjoe Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    <blockquote><hr>norco wrote:
    Sorry it has taken me forever to get back. Have some free time so here is what I came up with.


    Physical Address: 00-11-xx-xx-xx-xx
    DHCP Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 192.x.x.x.
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.x.x.x
    DHCP Server: 192.x.x.x
    DNS Servers: 192.x.x.x


    The last 3 are all the same as my IP address.

    now what is weird to me is i thought my IP started with a 24.x.x.x.x


    Do i need to have both of these in my trusted zones?

    I have them all in trusted at the moment.

    I have Internet on High.
    I have Trusted on medium.

    Thanks
    <hr></blockquote>


    Hi:

    The fact that the addresses in question all begin with 192.x.x.x tell me that you are indeed using NAT to hide your real IP address, which is good. The IP address you refer to as 24.x.x.x, I presume is the &quot;REAL&quot; IP address provided by your ISP. Then the modem translates that using NAT into the 192.x.x.x addresses so they can all remain hidden. 192 address are private addresses and cannot be accessed from the Internet. DO NOT put your real IP address in the Trusted Zone--in fact do not list it in the firewall zones at all! The only listing in your Firewall zone tab should be the Network, the DNS/DHCP entry as described below, and possibly an entry called &quot;loopback adapter&quot; 127.0.0.1, which ZA usually inserts by default into the Trusted Zone at installation.

    When people are having connectivity problems, they often have to add the IP addresses of their DNS and DHCP servers into the Firewall Trusted zone. If your DNS and DHCP are the same IP number (and you state they are), you only need to input the number once. Had the DNS and DHCP been different numbers, you would have needed to input both.

    Go into ZA control panel to Firewall|Zones tab. In the lower right corner click the &quot;ADD&quot; button. In the little popup choose &quot;IP address.&quot; IN the next box, select &quot;Trusted Zone&quot;, enter the IP number 192.x.x.x (using real numbers of course..hehe), and then enter the Name as &quot;DNS and DHCP server&quot;. Click OK to save. Now you should see that entry in the Firewall Trusted zone. I usually reboot after that; it may or may not be necessary.

    Yes, it is correct to have the Internet Zone set to High, and Trusted Zone set to Medium.

    Where do you have your network--in the Internet or Trusted zone? Internet zone is safer, and by doing the above with the DNS and DHCP servers, you are giving them exceptions to use the Trusted Zone so that the rest of your network can stay Internet Zone if you wish.

    You can see what zone your network is in by looking in the Firewall|Zones tab. You must be connected to the internet at the time, or it won't show up. It will likely be listed as 192.1.x.x./255.255.255.0.

    OK, please report back on your progress, or if any more questions. And be sure your REAL IP address is NOT listed in the firewall zones at all. Good luck.

    Message Edited by Critterjoe on 02-24-200706:40 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  8. #8
    norco Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    Right on. I DID have my real IP in the trusted zone. I take it that was a dumb Idea.

    I am switching things around now and will update you on my progress...thaks!

  9. #9
    norco Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    ok, CNN.com now works...but Youtube's home page comes on, but the videos and the search function will not work.


    Things don't seem to be running well at all...very sluggish....

  10. #10
    critterjoe Guest

    Default Re: Solved many problems. Still can not connect to Youtube. Cnn.com. amongst others.

    <blockquote><hr>norco wrote:
    ok, CNN.com now works...but Youtube's home page comes on, but the videos and the search function will not work.


    Things don't seem to be running well at all...very sluggish....
    <hr></blockquote>


    Hi:
    I'm glad cnn.com is working. I'm not familiar with the youtube site and what all you have to do to get video there. I suspect it would be a privacy settings issue just like other content-driven sites, but I'm not sure. Maybe some youtube users will chime in. But they are unlikely to be watching this thread any longer. This thread is too old and all jumbled up, and will be 3-4 pages away from current topic.

    Before starting a new thread, however, do this first, if you haven't tried it: Try turning off all 3 main privacy controls at Privacy|Main, clean your browser cache and refresh your browser page. Go to youtube and see if that helps any. Or have you already tried that? Then go back and turn the 3 privacy controls back ON when you finish at the youtube site. If you're still having trouble, then you probably should start a new thread addressing your youtube problems, and see if some youtube users can help you.

    If, however, turning off all 3 privacy controls at Privacy|Main allows youtube to work, then you've just proved it's a privacy setting problem. Now you can turn the main privacy controls back on and try to configure the privacy setting just for the youtube.com site at the Privacy|Site List screen. Sometimes just putting a checkmark for &quot;mobile code&quot; in the first column, and one in the first cookie column, will allow display of content. Sometimes you have to Right-click on the site name and choose &quot;options&quot;. A 3-tab box will pop up. You can turn off various privacy settings in each tab until you get the site to display like you want. When you save those settings it is just for the one website, as opposed to turning off the 3 Main controls, which are global controls and affect all future websites.

    Good luck!

    Message Edited by Critterjoe on 02-28-200701:24 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •