Results 1 to 6 of 6

Thread: Zone Alarm blocking IIS

  1. #1
    petz Guest

    Default Zone Alarm blocking IIS

    I have Zone Alarm Pro, version 7.0.
    I have 2 computers at home both connected to the same router and then to a cable modem.
    I have a web site on one machine (on IIS 5.1)
    that I want others to connect with.
    My other home machine can connect it, but I think it's because I have set my ip address (workgroup) as a trusted Zone.
    Others "out there" cannot connect.
    I want them to get to my web site folder, but not the rest of my machine, of course.
    Can you help me?
    PetZ

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zone Alarm blocking IIS

    The "others outthere" will need to have their individual assigned IP entered as trusted in the zones of the firewall of the ZA. Ot their names.

    Oldsod
    Best regards.
    oldsod

  3. #3
    petz Guest

    Default Re: Zone Alarm blocking IIS

    Thanks for your reply, Oldsod.
    Over the weekend, I figured out how to open port 80.
    I can leave that on for a little while, and when I'm done I'll close it again.
    It'll work for the while I need it.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zone Alarm blocking IIS

    Opened port 80 to get the IIS to work?

    Oldsod
    Best regards.
    oldsod

  5. #5
    petz Guest

    Default Re: Zone Alarm blocking IIS

    No, IIS was working.
    I just couldn't from the outside view my web page running on IIS.
    I opened port 80 on my router (which was hard, Belkin gives no documentation on the subject).
    Actually, I "forwarded" port 80 on my router.
    Then in Zone Alarm Pro 7.0, I went to the dialog box:
    Firewall, Internet Zone Security High, Custom, Internet Zone.
    Then in "High Security Settings for Internet Zone", checked "Allow incoming TCP ports: 80" and "Allow outgoing TCP ports: 80".
    I assume that was necessary.
    I didn't test without it.
    I didn't see any Zone Alarm documentation on the subject, either.
    Just somewhere I saw enough to try this.
    Anyway, it does seem to be working.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Zone Alarm blocking IIS

    Okay. Sounds okay.

    You could try adding the localhost (127.0.0.1) to the Privacy list and allow all and see if the IIS does any better.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •