Results 1 to 2 of 2

Thread: Start up problems

  1. #1
    dots Guest

    Default Start up problems

    I use the Free Zone Alarm and for some reason it will no longer load on start up.
    I have to do it manually.
    I looked online to try to find a fix, but I don't have the problems they mention.
    Could someone please tell me
    how I can get it to automatically load at start up again?thanks!

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Start up problems

    Have any security applications that some form of web filtering or control? Ant kind of cookie or site blocker or ad blocker or AV web scanners, etc that could be interferrring with the ZA?

    Was the previous firewall application removed in the Add and Remove and then followed up with that vendor's removal tools (Symantec or McAfee)?

    What AV are you using?

    You could try a databse resat and create new a database. That should solve the ZA only type of issue.

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    The Zone Alarm will be cleaned of all previous settings and data and it will appear as when it was first installed

    How to get in to the Safe Mode:

    http://www.pchell.com/support/safemode.shtml


    Cheers,

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •