Results 1 to 2 of 2

Thread: ICS fails after an hour or so

  1. #1
    spamhugger Guest

    Default ICS fails after an hour or so

    Just built a new computer, and had to reload ZoneAlarm from scratch. (I'm using ZoneAlarm Pro) But now I'm getting an odd issue.

    The main computer works by using Internet Connection Sharing (ICS) for three other computers and a wireless access point. Internet Zone Security is on High, Trusted Zone Security is on Medium. I've set the option 'This computer is an ICS/NAT gateway' with the correct local address. This is how it's alway been. And when I first start ZoneAlarm, everything works fine.

    However, after about 1-3 hours ZoneAlarm will suddenly cut off all internet activity to the ICS computers. The main computer can still browse the internet, but the other three computers get disconnected permantnelty. The only two things I can seem to do (both of which are incovient) to bring back the connections are:

    (1) If I shutdown ZoneAlarm and restart it, everything will work again... for another 1-3 hours.
    (2) If I got to the Firewall settings and change the Internet Zone Security to Medium, then everything will work until I switch it back to High.

    I've already uninstalled and reinstalled ZoneAlarm a few times, using the cleaning method everytime, but this issue always comes back. Does anyone else have a clue to what is going on?

    Operating System:Windows 2000 Pro
    Software Version:5.x
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ICS fails after an hour or so

    First, make sure this is done in the main PC:

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    http://zonealarm.donhoover.net/dnsdhcp.html

    Then make sure the IP's of the other PC's are listed as Trusted in the Zones of the Firewall of the main PC.

    Then enter the IP of the main PC is listed as Trusted in the Zones in all of the other PC's ZA (if using the ZA in them). And if they are the ZA free evrsions , then also set their Trusted Security Zone slider to Medium.

    Also see:

    http://forum.zonelabs.org/zonelabs/b...ssage.id=27327

    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •