Results 1 to 7 of 7

Thread: Problems maintaining connection with Netgear Wireless Router.

  1. #1
    salbags Guest

    Default Problems maintaining connection with Netgear Wireless Router.

    I know this problem is common but I have read all the posts and still cannot seem to sort it out.

    I have recently installed a netgear wireless router and now I am suffering connection problems. The internet will work for a while then loose the connection. I have reinstalled ZoneAlarm and I have added the router IP to the trusted zone (192.168.0.2) but no luck. Also - on my laptop, which is connected wirelessly it constantly has problems renewing IP and therefore also looses it's connection.

    I checked the logs and it says that ZA is blocking all incoming and outgoing attempts from svchost.exe to reach 192.168.0.2

    I have checked my program control and svchost.exe has trusted and internet access AND trusted server access but not internet server access.

    I am running Norton Anti-Virus which recognises ZA as the firewall.

    I am a fairly experienced user and this is driving me mad!

    I hope someone can help me!!

    Thanks,
    Salbags

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)

    Message Edited by Salbags on 08-10-2007 08:42 AM

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    The Norton Antivirus 2006 has worm guard protection and this acts as a mini type of firewall.
    It will conflict with all third party softwre firewalls, since it by default it will turn itself on and is only designed to replace the Windows XP ICS firewall.
    So please turn this off.

    The best settings for the ZA are as done by this way:

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    http://zonealarm.donhoover.net/dnsdhcp.html

    Cheers, Oldsod
    Best regards.
    oldsod

  3. #3
    salbags Guest

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    Thanks,
    I turned off worm guard in Norton 2007 (doesn't this just scan e-mail?). Can I make it stop telling me it needs 'fixing' now it's turned off?

    Scvhost has three green ticks including trusted server access.

    When I go to ipconfig I get the following,

    Ethernet adaptor Local Area Network Connection

    Connection-specific DNS suffix. :
    IP address . . . . . . . . . . .: 192.168.0.2
    Subnet Mask . . . . . . . . . . : 225.225.225.0
    Default Gateway . . . . . . . . : 192.168.0.1

    Should I add all three as IP addresses in ZA zones? All trusted? I think I have done this before and it had no effect.

    The loopback adaptor IS trusted.

    Thanks,
    Salbags

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    The worm guard is a port monitor. It watches for worms attempting to enter the PC. It uses a small list of ports and if behind a hardware firewall, the internet worms are blocked anyways by the hardware.
    Plus the ZA does a much superior job of monitoring all of the ports (all 65535 of them).

    Oh, make sure that either one of the security appliction are monitoring the email but not both. So either the NAV does the email checks (this would be my preference) or the ZA. But do not use both at the same time. Two applications doing the same job at the same time is always a source of conflicts.

    The IP assigned to the PC is 192.168.0.2. Ignore this.

    The IP of the router is 192.168.0.1 This is the one.

    But the DHCP IP should be the same as the router's IP. Another question, is if the DNS IP that appears in the ipconfig /all, the same as the router IP or does it look like an internet IP?

    Oldsod
    Best regards.
    oldsod

  5. #5
    salbags Guest

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    Ok.
    In ipconfig/all the default gateway for the main PC is 192.168.0.1 - I have added this to ZA zone trusted on both PC and my laptop.

    The DCHP server on the PC is 192.168.0.1, the same as the DNS servers.

    My laptop IP is 192.168.0.3 and my laptop default gateway, DCHP server and DNS server are all 192.168.0.1
    Do I need to add my laptop IP onto the main PC trusted zone on ZA and vice versa?

    Is this all ok?
    I am still getting 'server cannot be found' messages and I have to refresh until the page loads...

    Do I need to add any of the ADSL port addresses to the ZA trusted zone or the address for getting IP addresses?

    Thanks,
    Sal

    Message Edited by Salbags on 08-10-2007 12:51 PM

    Message Edited by Salbags on 08-10-2007 01:09 PM

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    Yes make sure the laptop's IP is added as Trusted in the main PC. So add the 192.168.0.3 as trusted in the main PC, as well as the router IP of 192.168.0.1

    Make sure the router IP and the main PC's IP are added as Trusted in the laptop. So add both 192.168.0.1 and the 192.168.0.2 as trusted, in the laptop In other words bith the main PC and the router IP's.

    In the main PC. open either the advanced or the custom button of the main panel of the firewall and check something that is along the lines of this is a gateway using the ZA.

    Also, uncheck the line that says place all new wireless networks as untrusted upon discovery.This is your home LAN and it has to be approached as Trusted, not internet.

    Oh, do you have the adsl IP, but it should be the router that has assumed the assigned IP from your provider. Not the modem, unless the router is getting an asigned IP from the modem/
    Also the adsl modem may have a NAT firewall in it, so the NAT of the router and the NAT of the modem can complicate things by doing both at the same time.

    Oldsod

    Message Edited by Oldsod on 08-10-2007 04:14 PM
    Best regards.
    oldsod

  7. #7
    salbags Guest

    Default Re: Problems maintaining connection with Netgear Wireless Router.

    Ok, I only have the free edition on Zone Alarm and I can't seem to find anything along the lines of 'this is a gateway using the ZA'

    I also can't see the line that says 'place all new wireless networks as untrusted upon discovery.'

    In the advanced tab of the firewall I have the option to tick the following boxes:
    Block Trusted Zone Servers UNTICKED
    Block Internet Zone Servers UNTICKED
    Allow uncommon protocols at high security UNTICKED
    Allow outgoing DNS/DCHP in Trusted Zone at high setting UNTICKED
    Allow outgoing DNS/DCHP in Internet Zone at high setting UNTICKED
    Lock Host File UNTICKED
    Disable windows firewall THIS IS TICKED
    Filter traffic over 1394 THIS IS TICKED
    I went to the router settings page and it says

    ADSL Port
    IP Address (removed by Oldsod)
    Network Type PPPoA
    IP Subnet Mask 255.255.255.255
    Gateway IP Address (removed by Oldsod)
    Domain Name Server 195.92.195.94
    195.92.195.95

    LAN Port
    IP Address 192.168.0.1
    DHCP On
    IP Subnet Mask 255.255.255.0

    Are these all right?

    It is a COMBINED ROUTER AND MODEM
    Thank you so much for your help - I know it's taking a while to sort!!

    Salbags

    Message Edited by Oldsod on 08-10-2007 04:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •