Results 1 to 6 of 6

Thread: Zone Alarm and D-link 604 causes router to lock up

  1. #1
    danzilla Guest

    Default Zone Alarm and D-link 604 causes router to lock up

    Hello.
    I recently bought and installed Zone Alarm Securtiy Suite 2007 on a computer I've just put together
    in my home network only to find some combination of the zone alarm program and the D-Link DI-604, rev E1, fw 3.53
    causes the router to lock up, unable to even access the router menu settings on 192.168.0.1 from any computer.
    Everytime the computer with
    ZA software boots it happens.
    I can disable zone alarm software and then reset the router to
    get the network working again, but as soon as I turn the software back on, router locked again.
    I've tried turning off ZA firewall and program control, with no luck and don't see anything else to try.
    I
    searched the forum and found references to an old problem with Zone Alarm logic included with the D-Link router, but that was from years ago.
    Was this issue never fixed?
    Why would it still happen with a new (newest?) version of ZA anyway???I tried messing with router settings to make sure Zone Alarm Pro option was disabled and tried adding LAN clients exemption for certain IP range, but neither option made a difference.
    One of the old posts from years ago mentioned loading an older firmware version to the router to avoid the included ZA firmware, but that seems ridiculous.
    If this problem really has been around for years why has neither D-Link or Checkpoint fixed it, let alone it being included in the recent (2007) software version.
    I'm very annoyed that my 'new' security software has an issue with my 'old' router.
    If anyone can help I'd really appreciate it.
    Dan.
    Note: below it requests "Software Version", but doesn't say what software.
    :P
    Assume it means zone alarms version, but I'm not sure as I can't start ZA without loosing internet and box/CD only says 2007, no version
    6.0, 7.0, 7.1, etc.
    So I just guessed version 7.0.
    PS.
    Here's the older thread that seems like the same problem I'm having, even though it's ZA P 6, not ZA ISS 2007:http://forums.zonealarm.org/zonelabs...ssage.id=21819

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by Danzilla on 09-23-2007 06:46 AM

    Message Edited by Danzilla on 09-23-2007 06:50 AM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Zone Alarm and D-link 604 causes router to lock up

    Hi!if you have a valid license key please go here (link below) and update to the latest version.Please choose "clean install" instead of "upgrade".http://www.zonealarm.com/zasuitedownload
    After the installation has completed (reboot) please set your Network/LAN to the TRUSTED zone.Hope this helps.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    danzilla Guest

    Default Re: Zone Alarm and D-link 604 causes router to lock up

    Yeah, reloaded clean install with most recent build and local network is trusted (as it was before).
    That did nothing.
    Still causes router to lock up and kills whole network whenever ZA ISS starts up.

    Did you see the link to the older post I found?
    I swear it sounds like the same problem and doesn't look like anyone ever bothered to solve it, just used a poor work around by loading an old firmware into the router.
    Just to reiterate, this isn't a problem of one computer with ZA ISS loaded not being able to access the network.
    When ZA comes on the router locks up and ALL the computers are cut off, regardless of being loaded with Norton or whatever.
    Seems to me it wouldnt' just be a matter of the network being trusted or not.
    Like I said, I tried disabling the ZA firewall altogether and that didn't help...
    I tried contacting DLink too, even though the 3 yr old DI-604 router is past end of life.
    They just gave me a generic response to fixing problems with a router locking up and ignored the details of ZA triggering it all together.
    Just LOVE companies that treat you like an ***** and make you contact them a second time for the same problem they ignored the first.
    <sigh>
    BTW, does ZA ISS even have technical support other than the $/minute joke?
    Seems like neither company wants to recognize the issue, especially as it looks like it's been around for years,
    from reading that earlier post.

    Message Edited by Danzilla on 09-25-2007 03:48 PM

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Zone Alarm and D-link 604 causes router to lock up

    HI!have you tried already to add your DNS and DHCP IP addresses to the firewall trusted zone?This is often suggested when there are connections problems like yours.If you are a licensed users you can contact ZA technical support free of charge at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    danzilla Guest

    Default Re: Zone Alarm and D-link 604 causes router to lock up

    Nothing that was suggested helped and I received no help from the company support form.
    Finally, before giving up completely I tried messing further with settings on my DLink 604 router.
    Despite seeming somewhat backwards, I finally got
    the router
    to stop crashing with zone alarm ISS simply by changing the router setting and turning ON the zone alarm option in the router while having exempted the
    LAN IP range I'm using.

    For whatever reason, the router just could not work with it's zone alarm option OFF, when one of the compters was using zone alarm software.
    Still hard to believe DLink (or zonealarm?)
    never fixed this issue.

  6. #6
    danzilla Guest

    Default Re: Zone Alarm and D-link 604 causes router to lock up

    No, still not fixed, just partially working.
    I thought I had it figured out with the IP exemption letting me use the rest of the computers on my network without zone alarm, but I was wrong.
    For some reason I can't figure out, the router zone alarm exception isn't working properly for any IP range, be it 100-101, or 100-199.
    Only working for one computer, first in IP range, or so I thought at first.
    Tried adjusting IP range so another computer was first, but that didn't work.
    Back to trashing DLink router or Zonealarm software... shouldn't be this **bleep** hard.
    Don't know which company's to blame but disappointed with both.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •