Results 1 to 2 of 2

Thread: Webex

  1. #1
    jalbert Guest

    Default Webex

    I Can't seem to use Webex even though I set it as a trusted site thier address is https://*.webex.com


    I have to turn off ZA to view any Webinars or content from this site does anyone know how to get around this issiue?

    Operating System:Windows XP Home Edition
    Software Version:6.1
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Webex

    Hi

    Enter the site into the Privacy of the Zone Alarm, if it is not listed. Make sure it has all green checks beside it accross it entry or right click and open the options and then allow all content - mime, ads, js, java, all cookies, referer (private headers), animations and gifs, etc.
    Occasionally there are "associated sites" with the first party site. These extra sites must be included in the privacy as well.

    Sometimes setting the Alerts to High will enable the ZA to have a little popup in the lower right hand side and it will display the site and the blocked content of the site. This popup is handy for finding out what was blocked and then needs to be allowed.

    Occasionally the parental blocker in the ZAISS will unintentionally block sites or the site's content. Often disabling the parental control will fix some site issues with certain sites.

    Then open the browser and clean out it's browser cache or file cache.
    Now open the site in the nbrowser. It should work now OK.

    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •