Results 1 to 2 of 2

Thread: Unable to access internet after installing ZoneAlarm

  1. #1
    mrace Guest

    Default Unable to access internet after installing ZoneAlarm

    I am unable to access the internet after I installed ZoneAlarm. I am running windows xp media center edition version 2002 server pack 2 and I have not been able to access the internet after installing. I have had to disable it to get to this forum. Help!!!

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Unable to access internet after installing ZoneAlarm



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA and hopefully I will be able to help you find a solution.

    Are the DNS and the DHCP server IP's listed as Truested in the Zones?

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. In the Program Control list, there should be the Generic Host Process (svchost.exe) listed with access to the Trusted and Internet Zones and with Server rights for the Trusted Zone. But no server rights for the Internet Zones.

    http://zonealarm.donhoover.net/dnsdhcp.html

    Still having issues, PLEASE complete the following and PLEASE keep me posted on your results, THANKS.

    PLEASE try the following, as this will bring the firewall back to the original settings.

    I think is your Zone Alarm database has gotten corrupt and does not remember your Zones settings. Reset your database and see if that will fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    MAKE SURE you remove ALL the backup.rdb and iamdb.rdb files.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •