Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Citrix and ZA > Re-install ZA

  1. #11
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Citrix and ZA

    I will repost this question...

    The information provided says the remote server dropped the connection. Is your laptop (?) IP set as an accepted IP in the server at the office? Is the server properly setup to recognize your PC?

    Oldsod
    Best regards.
    oldsod

  2. #12
    risman Guest

    Default Re: Citrix and ZA

    It's a desktop from home, but no, nothing has been done at the office to accept an IP from other places from which I might access the office server. That would almost defeat the purpose of remote access, wouldn't it?

    Another curiosity. I only have this problem on my desktop when I'm using ZA Security Suite. I have a laptop with **bleep** Personal Firewall Pro and have no problem accessing when it is active.

  3. #13
    risman Guest

    Default Re: Citrix and ZA

    Well now, here's something interesting. I tried uninstalling ZA Security Suite and downloading a trial version of ZA Pro (without the security suite). That seems to work fine with Citrix.

  4. #14
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Citrix and ZA

    The Citrix should have worked with the ZAISS. I think a mistake was made, something was denied by alert or such, and it was never going to work right after that, unless it was cleaned up and tried again.

    By uninstalling the ZAISS and installing the ZAPro, you made a very fresh clean start. A right from a brand new start.

    Okay what did you allow and what did the alerts show?


    You have a reference in the other firewall of the other OS showing what ports and such are allowed for the Citrix. You could have used that a guide or to get some idea. Also the ZA logs would show what was blocked, thus making it easier to find the problem and fix it.

    Oldsod
    Best regards.
    oldsod

  5. #15
    risman Guest

    Default Re: Citrix and ZA

    Looks like you're right. I uninstalled ZA, reinstalled ZAISS, and everything seems to be working fine now. Thanks for your help.

  6. #16
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Citrix and ZA

    Okay risman. Enjoy the ZA.

    Best regards, Oldsod
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA IS 10.0.250 and Citrix
    By petergoode in forum Common Program Settings
    Replies: 10
    Last Post: August 9th, 2011, 12:19 PM
  2. Citrix XenApp
    By Iamblichos in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: July 18th, 2011, 07:03 PM
  3. Citrix App Download
    By Richard Stockton in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: January 17th, 2010, 06:25 AM
  4. Citrix
    By richardha in forum Access Issues
    Replies: 4
    Last Post: June 19th, 2009, 06:45 AM
  5. Citrix and ZA
    By bahboy in forum Access Issues
    Replies: 7
    Last Post: May 9th, 2006, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •