Results 1 to 5 of 5

Thread: Zonealarm + Netgear router = No connection

  1. #1
    mrcarioca Guest

    Default Zonealarm + Netgear router = No connection

    hello folks,

    As the title says, I have ZoneAlarm and a Netgear router (which also has built-in Firewall) I can't use the internet if ZoneAlarm is on, but if I shut it down I could surf normally.

    Any ideas? (yes I got the latest ZoneAlarm software

    Operating System:Windows XP Pro
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    watcher Guest

    Default Re: Zonealarm + Netgear router = No connection

    Dear MrCarioca:

    What entries do you have listed in the Firewall panel, Zones tab? Are you using cable or DSL broadband? Is the cable or DSL modem separate from, or integrated with, the Netgear router? Is your computer wired to the router or is the router a wireless type?

    WATCHER

  3. #3
    mrcarioca Guest

    Default Re: Zonealarm + Netgear router = No connection

    Thank you for the reply,

    I have a Netgear WGR614v8 Wireless router and here is what I have in the Zone tabs.



    I messed around with that, and still no luck..

    Any idea?

  4. #4
    zaswing Guest

    Default Re: Zonealarm + Netgear router = No connection

    MrCarioca,I see two conflicting entries, the first and last. Try getting rid of or make the first line Trusted (so long as you're in wired mode), because it never gets to the second one which you can get rid of, in my opinion.

  5. #5
    watcher Guest

    Default Re: Zonealarm + Netgear router = No connection

    Dear MrCarioca:

    OK, you have a wireless router and a wireless NIC on your PC. I'll assume the wireless router is connected by Ethernet cable to the broadband modem, be it DSL or cable, and then by Ethernet cable(DSL) or coaxial cable(cable) to the wall outlet.

    Like zasuiteuser, I see multiple 192.168.2.1 entries(3 of them)of which you only need one. Shut down your router. ZA free will remove the entry it created(otherwise remove it yourself) and you should remove the other 2 entries you added. Reboot your PC and turn your router back on. The Wireless Network Configuration Wizard should launch and prompt you for what network to put it in. If it shows the network IP address/subnet mask of 192.168.x.0/255.255.255.0, then add it to the Trusted zone(this appears to be the case). This is a private IP address range, not routable on the Internet. Your router then uses NAT to convert this to the public IP address assigned by your ISP. You won't need the DHCP or DNS Server entries if you add these to your router's configuration. Just make sure TCP/IP Properties in the Wireless Network Connection Properties, General tab, has both of these enabled: Obtain an IP address automatically and Obtain DNS server address automatically.

    One last thing to do. Go to Program Control panel, Programs tab, and scroll down to the Generic Host Process for Win32 Services, and make sure the following permissions are there:

    Trust Level-3 green bars(Super)
    Access-Trusted-green checkmark(Allow)
    Access-Internet-green checkmark(Allow)
    Server-Trusted-green checkmark(Allow)
    Server-Internet-red X(Block)
    Send Mail-red X(Block)

    To help you, if you have DSL click on this link to assist you:

    http://kbserver.netgear.com/kb_web_files/n101667.asp

    If you have cable, click on this link:

    http://kbserver.netgear.com/kb_web_files/n101668.asp

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •