Results 1 to 5 of 5

Thread: Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine with Zone Alarm running

  1. #1
    marcoz Guest

    Default Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine with Zone Alarm running

    I have found that I am not able to get any audio with Itunes video unless I exit Zone alarm. I know this has somethingt to do with the latests Itunes upgrade as it was working fine before but was wondering if there is anything I can do with my zone alarm settings so that I can play itunes audio with the video without having to exit zone aklramn everytime I want to. Audio on its own plays fine even with zone alarm active.

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by Marcoz on 01-20-2008 08:20 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine

    Hi!
    ZA version? 7.0.462? 6.5? 6?
    Please include as much details as possible.

    Please try to remove the Itunes entries in ZA program control and the next time ZA pop-up a request for Itunes allow it and check on remember.
    If the above fails your ZA settings may be corrupted and you may need to reset them.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    marcoz Guest

    Default Re: Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine

    Hi FaxIt is ver 7.0.462.000
    I removed all itunes related programs from the
    program control and it didn't prompt when I opened itune to play a video (this could be because it is all on my disc and does not have to go through firewal)
    but if I close Zone alarm and play video audio is there.
    I found this thread so it is an issue that
    seems realted to apple's recent upgrade just thought it interesting that audio is there when zone alarm is off and not when zone alarm is on so was wondering if there was anything I could fiddle with in ZA to get audio to play on itune videos without turning ZA off.
    http://discussions.apple.com/thread....8&#6342418
    Thanks,Marco

  4. #4
    marcoz Guest

    Default Re: Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine

    The solution as mentioned in the apple support thread is
    to remove the 7.4 ver of quicktime and reinstall ver 7.3.1 video and audio play fine with ZA active.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Itunes: NO audio with Video, exit Zone alarm, audio with video works? Audio alone works fine

    Ah... Ok thanks for reporting.
    So its an iTune bug...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •