Results 1 to 10 of 10

Thread: I cannot access any https pages

  1. #1
    jaggygirl Guest

    Default I cannot access any https pages

    This was an intermittent fault - but is now permanent.
    I can go onto sites like this or Google, but I cant access any 'sign in' pages and https pages.
    I get a message Internet Explorer cannot display the web page.
    I am not aware of any changes to my zone alarm settings, no new programs.
    Any ideas?



    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I cannot access any https pages

    Hi!first try to disable all features in program control (adblocking, cookies control and mobile control) and try again.If it doesn't work then try to shutdown ZA and try again. If it does not work, its not ZA.If it does work, then you may have some incorrect settings in privacy control or program control or your ZA settings may be corrupted.To reset the settings and the ZA database (you will loose all your custom ZA settings), to this:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootThe above only works with the latest version of ZA, if don't have the latest version please update (clean install).You find it here: http://www.ZoneAlarm.com/zasuitedownload/ Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2004
    Location
    Brisbane, Australia
    Posts
    645

    Default Re: I cannot access any https pages

    Before you reset your database, its a good idea to do some diagnostics first to ensure ZA is in fact the problem.

    Firstly, have you tried turning ZA off and logging in? Does the problem still exist?

    Secondly, have you tried an alternative browser? Firefox or SeaMonkey are the obvious choices but Opera is available too.

    Thirdly, have you tried "pinging" the sites you want to visit to make sure they site still exist?

    Are you having login problems with other software that doesn't use a browser interface (eg Skype or MSN Messenger) or is it only web pages that are giving you grief?

  4. #4
    watcher Guest

    Default Re: I cannot access any https pages

    Dear JaggyGirl:

    Please check your Internet Explorer(IE) browser settings. I rec'd the same error when I unchecked these settings: Use SSL 3.0 and Use TLS 1.0. You can find these settings by opening IE, clicking Tools, then Internet Options, and click the Advanced tab of the Internet Options dialog box that displays. Scroll down to the bottom of this list and make sure there are checkmarks in the 2 options listed above. Leave, Use SSL 2.0, unchecked. Its encryption level is too weak by today's standards. By default, it is unchecked when IE is installed.

    Hope this helps.

    WATCHER

  5. #5
    jaggygirl Guest

    Default Re: I cannot access any https pages

    Thanks for this - but both were still selected

  6. #6
    watcher Guest

    Default Re: I cannot access any https pages

    Dear JaggyGirl:

    Acknowledged. Please try the suggestions that FrereOP listed in his post and post your results. It will help towards isolating the problem.

    WATCHER

  7. #7
    jaggygirl Guest

    Default Re: I cannot access any https pages

    Many thanks.
    Confirmed this is not a Zone Alarm problem.
    Searching now for cause of problem

  8. #8
    jaggygirl Guest

    Default Re: I cannot access any https pages

    Have now tried turning Zone Alarm off and its not the problem
    Problem also on MSN Messenger
    Certain the sites still exist, can access them using my tablet pc on the go - its just at home I have problems.


  9. #9
    Join Date
    Mar 2004
    Location
    Brisbane, Australia
    Posts
    645

    Default Re: I cannot access any https pages

    Are you saying that you can access the sites when you use your PC from somewhere else but not at home from the same PC?

    Is your PC connected directly to the Internet or via LAN?

    If through a LAN, do you have control of the router or does someone else mangage it?

    It sounds like a Port block. It maybe your router has Port 443 blocked for outgoing packets. If you don't have a router, then maybe the problem is with your ISP. They sometimes do block ports but it would be really strnge if they are blocking Port 443.

    Incidentally, MSN Messenger logs you in at https://login.live.com so that would explain MSN's failure as well.

  10. #10
    wartech Guest

    Default Re: I cannot access any https pages

    Had
    a similar
    problem on a few laptops for many months (driving the users mad).I too thought ZoneAlarm was the cause, but I've just discovered that I can access https pages again if I uninstall the CheckPoint SecuRemote client software that we use.
    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •