Results 1 to 2 of 2

Thread: Difficulty accessing site

  1. #1
    mopani Guest

    Default Difficulty accessing site

    I'm trying to access a site to register some details and can't get the page to come up. The site's technicians are able to access the page I need and suggest it might be a Zone Alarm problem but I can't find instructions to deal with this problem in the help files. can you help please?

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Difficulty accessing site

    Perhaps I can help.

    What is the site that is not working? Perhaps I can try the site and see what is happening.
    Which browser is being used?
    What type of connection is used - public or private, router or just a modem, wifi or wired connection, at work or at home?
    What are the other security being used - antispyware, antitroyan, antivirus, etc? And do any of these have any firewalling features such as site blockers, cookie blockers, web site filtering, web scanners, etc?

    Did you disable the Privacy in the ZA, then clean the browser's cache and then try to use the site?

    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •