Results 1 to 4 of 4

Thread: Help with Roboform

Hybrid View

  1. #1
    sthm Guest

    Default Help with Roboform

    I have a program called Roboform (Version 6.9.87 PRO). It worked just fine until my last Zonealarm update and virus scan.Now Roboform can't be edited . I get this message when I try to edit my Roboform info:
    Failed to run C:\Program Files\Siber Systems\AI Roboform\Identities.exe
    Reason: Access is denied. (5).
    I first contacted Roboform at Siber Systems about this and their response was:
    <div class="mtext">This is due to your Zone Labs software, it is not allowing you to run EXE files from within Internet Explorer.
    Please contact Zone Labs support for fixing this issue.<div class="mtext">
    <div class="mtext">So here I am. Can anyone help me get back control of Roboform?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help with Roboform

    Hi!

    latest MS updates have changed the Internet Explorer settings and if you have pushed on 'deny' on one of the ZA pop-ups then roboform will not work.

    See here:
    http://forums.zonelabs.com/zonelabs/...ssage.id=42883

    You have to ensure that both Internet Explorer and Roboform have "super trusted" permissions (three green bars)


    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sthm Guest

    Default Re: Help with Roboform

    Thank you so much, fax. That worked like a charm. I can't believe it was so simple. I spent hours trying to figure it out before posting here,
    and
    I got
    nowhere. Never would have thought of that fix. I figured it had to do with Roboform or Zonealarm, never with IE settings. Thanks again!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help with Roboform

    You're welcome!
    Glad to hear it worked...

    Next time there is an IE update you know already what to do

    And thank you indeed for coming back and post your results.

    Cheers,
    Fax

    Message Edited by fax on 02-14-2008 03:30 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •