Results 1 to 4 of 4

Thread: Internet Explorer blocked

  1. #1
    ryanoc Guest

    Default Internet Explorer blocked

    I am running ZA 7.0.462 on Windows XP and I can't access the internet with I.E version 7.0.5730.11
    Firefox and Outlook Express work fine. But when ZA is running, IE7 doesn't work. When I shut down
    ZA, IE works again. I turned on messages but I'm not getting a message saying that its blocking it.
    I have a bunch of programs under "Program Control", so I don't want to wipe out
    everything and start over unless I have to. I have tried removing IE from the "Program Control" list
    and adding it back, but that doesn't help. Any other suggestions?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    ryanoc Guest

    Default Re: Internet Explorer blocked

    I looked in the ZA log:
    ACCESS,2008/02/14,11:58:28 -5:00 GMT,Internet Explorer was blocked from connecting to the local zone (127.0.0.1:Port 3992).,N/A,N/A

  3. #3
    naivemelody Guest

    Default Re: Internet Explorer blocked

    You may need to add the Local Loopback Address - 127.0.0.1 to your firewall. Thanks to Watcher for some of the following...<hr>You are referring to the Local Loopback Address, 127.0.0.1. Click the Firewall panel, Zones tab, and then click the Add button in the lower right. Click IP Address and the Add IP Address dialog box opens. Leave Zone as Trusted, IP Address=127.0.0.1, and Description=Local Loopback Address. Click OK and don't forget to click Apply button in lower right.<hr>You probably downloaded an update for IE, which changed the program. ZA detected the change, alerting you with a pop-up. IP address 127.0.0.1 is the loopback address, an internal address of your PC. It is not routable on the Internet so there is nothing to worry about.<hr>Just finished updating 2-12-08 - there is a new IE7 - version - 7.00.6000.16608. After installing I got a few ZA alerts - all should be allowed: in ZA program list -
    IE has a clean slate - needed to put in my settings { mine - three green bars, Access - two green checks, Server - two &quot; ? ? &quot; , Mail - one green check - {I use Hotmail/LiveMail and once had LiveMessenger}<hr>Whenever I get Microsoft/ IE updates/changes - I open up ZA program list - and watch for changes and ZA alerts/and make
    approvals.<hr>:8}NaiveMelody NYC 2-14-08 - Ride Captain Ride - Blues Image

  4. #4
    lgb Guest

    Default Re: Internet Explorer blocked

    I had the same problem. The answer to this thread did not help me, but this
    http://forums.zonealarm.org/zonelabs...ssage.id=32701
    helped.
    I have no idea why it has to be like this, why is it that every so often either ZA or IE updates, and all we have to go through all this tech stuff!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •