Results 1 to 10 of 10

Thread: Adobe Reader blocked

  1. #1
    blynnb Guest

    Default Adobe Reader blocked

    I have read the responses on the access issues for Adobe Reader and changed my settings but to no avail.
    I get a message that states:
    There is a problem with Adobe Acrobat/Reader. Please exit Adobe Acrobat/Reader and try again.
    I have tried again and I get the same thing.
    I am a little panicked as I am a new R/E agent and can't access my forms now.
    Thank you to anyone who can help!

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Adobe Reader blocked

    Set the Program Control slider in the ZA Program Main panel to Medium. See if that makes a difference.

    Open the "Custom" button of the Main of the Program Control and open the "OSFirewall" tab. For the "Change which programs load at startup" entry, left click the value in the "State" column and set it either to "Ask" or "Use Program Setting".

    If you have just experienced this problem since updating the Adobe Acrobat/Reader, then the ZA is still using the old Adobe Acrobat/Reader and not the new Adobe Acrobat/Reader . This often happens when upgrading software such as email clients, browser, security applications and windows updates.
    To resolve this, please delete the "old" Adobe Acrobat/Reader entry in the ZA Program list and then close the ZA. Or any Adobe Acrobat/Reader items listed. Now reboot. Now open the Adobe Acrobat/Reader and the ZA should see the newAdobe Acrobat/Reader, since it no longer has records of any Adobe Acrobat/Reader - new or old. The "new" entry for the Adobe Acrobat/Reader will now again need both access for the trusted and internet zones and server rights for the trusted zone.

    If reading .pdfs from the web through the web browser, then make sure the site(s) presenting the .pdf are listed in the Privacy and have all allowed for cookies, ads, private headers, banners and the mobile code.

    Cheers, Oldsod
    Best regards.
    oldsod

  3. #3
    blynnb Guest

    Default Re: Adobe Reader blocked

    Thank you for your time, Oldsod.
    I printed out your instructions and did exactly as you said but I still have the exact same problem.
    Do you think there could be
    a problem with Microsoft update causing this?
    I totally uninstalled Adobe programs and then reloaded as you said.
    I can still access my forms if I turn off ZASS.
    I am also wondering if it is a problem with my company website where I go to access my forms.
    I think I will try calling them tomorrow and see if they have something going on their end.
    I just wanted you to know how much I appreciate the fact that you responded and tried to help me.
    If you can think of anything else I am open for all options.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Adobe Reader blocked

    Adobe and web sites issue is the Privacy of the ZA. The Privacy will stop certain web content from entering the PC - this includes content needed for the Adobe to work properly. Either disable the Privacy on the sites using the Adobe or adjust the sites in the Privacy list.
    Adjustments are made by either giving all green checks next ot it or by clicking the site in the list and opening the Options and then customizing the site's allowed web content (just allow all items in the Cookies, Ads and Mobile Code).

    Open the Program list in the ZA. The Adobe and the browser which is used will need both Trusted and Internet Access in the ZA Program list plus Trusted server rights. Give these three green bars too.
    Right click the browser and the Adobe items and open the Options. Please check the first two items listed inside the Options. Then Apply and OK.

    Maybe this helps.
    Thank you for the very polite post
    Cheers Oldsod.
    Best regards.
    oldsod

  5. #5
    blynnb Guest

    Default Re: Adobe Reader blocked

    Hi again,
    The Cookies, Ad Blocking and Mobile Code are all turned off.
    When I went into the the privacy sites the Adobe was not even listed.
    I went to Program Control and everything that said Adobe I went into custom and checked both of the top boxes and hit apply for "This program may use other programs to access the Internet" and "Allow application interaction."
    Also in Program Control I have given everything that says Adobe 3 green bars and green checks all the way across.

    I am still having the same problem and message.
    I am about ready to give up.
    I can access the pdf forms on my company site if I shut down ZASS.

    Computers-they can be so frustrating but now I can't live without one!
    Thank you again and if you can think of anything else to try I will greatly appreciate it but I hesitate to take up so much of your time.
    Thanks,Lynn

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Adobe Reader blocked

    Hi!also whatever browser you are using should be given super trusted permission (three green bars) to work with Adobe.Could it be this the problem?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    blynnb Guest

    Default Re: Adobe Reader blocked

    Gosh, I tried that as well and I still can't get it to work.
    I really appeciate all your help. There must be some weird glitch some where.
    This must be my day.
    I also lost a folder in OE 7 that I had things stored in I needed and now that folder has gone missing too!
    When it rains, it pours.
    Just my day I guess.

    Thanks again,Lynn

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Adobe Reader blocked

    Hi!next (for me) would be to reset the ZA database. Probably ZA settings are corrupted and not taking the changes.Reset ZA settings this way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootThe above only works if you are running the latest ZA version.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    blynnb Guest

    Default Re: Adobe Reader blocked

    Thank you so much-that did it!
    It is so nice to know there are so many helpful people out there who are willing to take their time to help others.Lynn

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Adobe Reader blocked

    Great!:8}Thank you for taking the time to post back.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •