Results 1 to 2 of 2

Thread: ALL Programs in Program Panel blocked for local zone and internet zone

  1. #1
    patriciaross Guest

    Default ALL Programs in Program Panel blocked for local zone and internet zone

    ALL Programs in the Program Panel screen are blocked for local zone and internet zone (Red check by default). I
    CAN NOT change it, although I tried the options buttom
    anc clicked the left buttoms allow access local zone and allow access
    internet, when I clickApply or OK, the prompts autmatically
    go back to DONT allow access.I also tried to update it by clicking the dots
    of the
    green
    checks and also with the scroll down menu but will not allow me to change.I was working OK intenet with wireless connection and all of a sudden internet explorer do not work and send message Page cant be displayedplease help!Thanks


    Operating System:Windows XP Pro
    Software Version:6.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ALL Programs in Program Panel blocked for local zone and internet zone

    Hi PatriciaRoss

    Sounds like a lockup or corrupted database.

    Do this to fix it.

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data

    If there is a software conflict (with other security applications) or a recent BSOD or a windows mini-crash or even a "hard" shutdown of the PC, the ZA database will get corrupted. Then needs to be removed and the ZA will start fresh as new.

    After the reboot back into the normal mode, and after the new network found (please list as Trusted) and following some alerts, then please follow these instructions.

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. (Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).)

    2. In ZA on your machine open the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .

    3. Click OK and Apply. Then do the same for the DHCP server. And click the OK amd Apply.

    4. The localhost (127.0.0.1) must be listed as Trusted.

    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone. Besides the required Trusted and Internet Access.


    I also see you are still using the older ZA verson 6. You might consider upgrading to the newer ZA version 7. That is, if your subscription is still valid.

    You may consider to run a complete antivirus scan just to make sure there is no active malware on the PC.

    Cheers, Oldsod

    Message Edited by Oldsod on 02-20-2008 11:33 AM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •