Results 1 to 3 of 3

Thread: Cannot Access Online Banking

Hybrid View

  1. #1
    mallow Guest

    Default Cannot Access Online Banking

    Hi, I have been having a problem logging in to my online banking at www.the1st.com.
    I have added them on my privacy tab to allow everything.
    I have enabled cookies.
    I can access another banking account at a different bank with no problem.
    I am not sure what to do.
    I am running zonealarm security suite.
    Thank you!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Cannot Access Online Banking



    Hi,

    Welcome to the Forum!

    It is likely your Privacy settings causing the problem. The Privacy advisor can help resolve the issue and allow you to customise those sites for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved. Also clean your cache when completed

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    hyperoid Guest

    Default Re: Cannot Access Online Banking

    Hi,
    I have a similar problem but with this site: http://www.westpac.com.au
    I've tried your suggestion (turning on privacy adviser) but no messages pop up (mind u I get heaps of messages for some other sites, but not this one).
    The browser just hangs with status bar down the bottom showing: "Waiting for http://www.westpac.com.au/internet/p...HomePage" forever.
    Cookie Control is Off. And the site has been added to fully allowed sites in Privacy tab.
    Site works OK when I shut down ZA.

    This happens both in Firfox 2.0 and IE 7.0 (latest updates)
    Running WinXP Professional with the latest updates ...
    any help much appreciated ..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •