Results 1 to 5 of 5

Thread: ZA Anti-Spyware 7.0 Fails Update: Internal Server Error

  1. #1
    dreadz Guest

    Default ZA Anti-Spyware 7.0 Fails Update: Internal Server Error

    My Licensed ZA Anti-Spyware v.7 tells me an "Update is Available" when I click "Check for Update" in Preferences. Then when I click "Update Now" button, the following appears in my browser window (both I.E. and FireFox):

    Error 500--Internal Server Error
    From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
    10.5.1 500 Internal Server Error
    The server encountered an unexpected condition which prevented it from fulfilling the request

    The URL is http://update.zonelabs.com/downloadr...qId=1928216261

    Obviously, I have no problem browsing to other websites. I had no problems updating this way before today. The same problem happens repeatedly.

    ZoneAlarm Anti-spyware version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3555

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Anti-Spyware

  2. #2
    dreadz Guest

    Default Re: ZA Anti-Spyware 7.0 Fails Update: Internal Server Error

    Well, I guess Zone Labs fixed their server overnight because I got an automatic update.

    So, nevermind. Still, I wonder what happened.

  3. #3
    rhelwig Guest

    Default Re: ZA Anti-Spyware 7.0 Fails Update: Internal Server Error

    I have a similar error, except NO sites can be loaded with IE7.0 unless I disable Zone Alarm Security Suite. Also, ZA and any program that has internal code using IE as the access for updates no nolonger works. I've tried my own system tech support, reloaded and re-installed IE 3 times. I'm about ready to switch to Norton.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZA Anti-Spyware 7.0 Fails Update: Internal Server Error


    <BLOCKQUOTE><HR>rhelwig wrote:
    I have a similar error, except NO sites can be loaded with IE7.0 unless I disable Zone Alarm Security Suite. Also, ZA and any program that has internal code using IE as the access for updates no nolonger works. I've tried my own system tech support, reloaded and re-installed IE 3 times. I'm about ready to switch to Norton.
    <HR>1.) In ZA Security Suite, The "Privacy" Section on the Lowere Left side Site-List Tab controls Access to all Web-sites that you Visit..and the Mobil Codes restrict Downloads..2.) Program Control, Program Tab Controls Access level of all Programs Listed..NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorere.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..To get out of the ZA Menu Display Look at the TOP far Right corner there is a Small X, click on that X to turn OFF the ZA Menu..and you all set to Go..One more thing why I got your attention..On the ZA Menu near the Bottom Left..is the Privacy Option that controls The "Site List" of places that you have visited with MS IE..If you have a problem accessing a Web Site, it may be because the Listing for that web Site is Listed in thePrivacy (Site List) and is trying to protect you from yourself..If you need to gain more Access to that Web Site this is one place were you Look..Click on the Privacy Tab, then Click on Site-list, then look down the list for the Web-site name,Right Click on the web-site name or address and click on "Options" a new window opens with three columns, Cookies, Ad-Blocking and Mobile Codes.. click on Reset to Default and click on Apply for each of the three columns, then clock OK..</BLOCKQUOTE><BLOCKQUOTE>--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948000224
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3595
    AntiSpam version:5.0.6.8903
    </BLOCKQUOTE>
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: ZA Anti-Spyware 7.0 Fails Update: Internal Server Error


    <BLOCKQUOTE><HR>Dreadz wrote:
    Well, I guess Zone Labs fixed their server overnight because I got an automatic update.

    So, nevermind. Still, I wonder what happened.
    <HR></BLOCKQUOTE>Maybe the ZA Server you accessed was Busy at the time you accessed it.. Checkpiont has 100's of Servers, and 60 Million Users of ZoneAlarm..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •