Results 1 to 2 of 2

Thread: Unable to Update

  1. #1
    elgrec Guest

    Default Unable to Update

    As I try to update my Spyware software I get the following message:
    Error 500--Internal Server Error


    From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: 10.5.1 500 Internal Server Error

    The server encountered an unexpected condition which prevented it from fulfilling the request.







    What dioes it mean?? I unistalled ZA and reinstalloed it and still get the same message.
    Help is apprecaited,




    ElGrec

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Anti-Spyware

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Unable to Update

    Hi!please search the board this has been posted before...1. Download the latest ZAAS and save it to your desktop: http://download.zonealarm.com/bin/fr...470_000_en.exe2. On you current ZA, UNcheck "Load ZA at startup" (ZA Overview --> preferences tab)3. Re-boot your PC4. Install the update and when asked choose 'Clean install' (to start with a fresh ZAAS)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •