Results 1 to 7 of 7

Thread: No internet access when zone alarm is on - yet pc is definitely connected!

  1. #1
    spaceagents Guest

    Default No internet access when zone alarm is on - yet pc is definitely connected!

    I'm a new user of zone alarm and thought I'd post this problem which has been puzzling me for the last 2 days.
    I have installed free zonealarm (in safe mode) on my main PC. When zone alarm is running IE reports it can't display my homepage which is
    www.google.co.uk (IE reports - unable to display page) . Following the diagnostic link in IE7 reports I have no access to internet. Yet if I put a search term in the search box in the top right corner of IE7 - it connects, searches google and returns results!
    I have followed DNS issue resolution posts in the forums and nothing has worked so far - adding DNS etc to trusted zones. However I may have found
    a workaround if I use http://64.233.167.147/
    as the homepage instead of www.google.co.uk it seems to work fine.
    Interestingly this is the same problem on
    both my PC and my kids homework
    PC
    Kids PC is runningZone Alarm Pro (v 2.6.362), AVG (free), spysweeper, Win XP sp2, IE7. Connected to internet ADSL via TalkTalk and Netgear wireless router DG834G. The work round is fine on this machine. I haven't noticed any other issues yet.
    My
    PC is runningZone Alarm (free) (v. 7.0.408.000), AVG (free), spysweeper, WinXP sp2, IE7. Connected to internet ADSL via Zen internet and Draytek Vigor wired router with NAT firewall. Even with work round stil IE cannot display 80% of all links.
    Can anyone help me understand (and fix) what the problem is please?

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)
    ___________________________
    UPDATE TO ORIGINAL MESSAGE -
    Please tell me I don't have to translate everything into IP addresses.
    Zone Alarm, on my machine can't find/display it's own update link now either. I really want to get this problem fixed if any of you clever people out there can help please.


    Message Edited by Spaceagents on 04-21-2008 06:34 PM

    Message Edited by Spaceagents on 04-21-2008 06:42 PM

    Message Edited by Spaceagents on 04-21-2008 07:40 PM

  2. #2
    hammernu Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    Do another ipconfig /all and see if your DNS server addresses keep changing.

  3. #3
    spaceagents Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    Thanks for the suggestion but no change. My IP addresses are always the same. 192.168.1.###. any other ideas?

  4. #4
    hammernu Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    SpySweeper may be conflicting with ZoneAlarm. SpySpweeper, Spyware Doctor, Norton, AdAware, and several others have been known to conflict. Are you ever able to connect by entering a text web address (i.e., www.yahoo.com) instead of an IP address? If the answer is no, it certainly sounds like a DNS problem. Unfortunately, I'm not a network expert. Users Oldsod and fax along with several others should be able to help you if they see this post.

  5. #5
    spaceagents Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    Mostly no - IE says no connectivity however sometimes (not ever with google) with Yahoo or similar it loads v slowly but never fully - so I get a page with no images and perhaps no css applied.
    Here's hoping OldSod or Fax see's my post and feels like helping out. fingers crossed.

  6. #6
    spaceagents Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    I thought I'd post back as the problem seems to have cleared itself...fingers crossed.
    I was running a very old pro version of zone alarm which I installed on this new machine first. It didn't work - so I uninstalled and installed the most recent free version of Zone Alarm. Then started troubleshooting the issues and posting here.
    what changed was I moved the slider on program security - internet - to medium rather than high. When I went back to put it to high again to retest if the problems would recur...and it wouldn't go - I got a pop up saying 'high' was only availble in ZA pro- even though it had been set to high automatically when I installed the free version - interesting. Perhaps some left over files on uninstall. Maybe someone else will find this useful oneday.

  7. #7
    hammernu Guest

    Default Re: No internet access when zone alarm is on - yet pc is definitely connected!

    Glad you found a solution. I would suggest always staying with the most current version. You can see all versions of ZoneAlarm programs by going here:

    www.zonealarm.com

    Support (not the dropdown entries)

    Product-Specific Support (click on product)

    Release History

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •