Results 1 to 8 of 8

Thread: Throughly Disgusted with ZA Pro

Hybrid View

  1. #1
    mzmunchken Guest

    Default Throughly Disgusted with ZA Pro

    I've been purchasing the ZA Pro for 5 years now and this will be my last.
    Since the last update, I have been unable to download and/or run programs, print from the internet and a whole host of other problems unless I turn ZA off - now what good does that do??
    I tried the mobile on and off.. that had absolutely NO effect on the problems I've been experiencing.
    Has anyone else been having issues with the latest d/l??
    If so, how are you dealing with it?
    Any solutions?


    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Throughly Disgusted with ZA Pro

    Hi,

    Welcome to the Forum!

    Usually the Mobile Control Code is the problem, but since you have tried that and it still did not help you, then PLEASE try the following, THANKS.

    It is likely your Privacy settings causing the problem. The Privacy advisor can help resolve the issue and allow you to customise those sites for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved. Also clean your cache when completed

    If the above does not solve your issue, then PLEASE complete the following.

    If your ZA settings are corrupted you can rectify the situation by resetting the ZA databases.
    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. mzmunchken Guest

    Default Re: Throughly Disgusted with ZA Pro

    Hi SlyFox,
    Thank you for the welcome and the suggestions.
    Unfortunately, neither suggestions worked.
    I'm still having to shut down ZA in order to print anything from the web, downloads won't open, PDF files won't open.. grrrrrr..
    Any other suggestions?
    I'm willing to try anything at this point.
    MzM

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Throughly Disgusted with ZA Pro



    Hi MzM,

    I am very sorry you are still having these issues with Zone Alarm.

    You could try a lot of different solutions, but IMHO the following should fix your problem, if not then Tech Support should be contacted.

    http://www2.nohold.net/noHoldCust542...n_install.html

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. plankwing Guest

    Default Re: Throughly Disgusted with ZA Pro

    This suggested "fix" has been posted several time in this and other threads. Like many other postings, in this thread and others, I've experience significant problems with ZA since v7 appeared. And, when contacting tech support (several times) the suggestion was always, "uninstall and clean install"; now it is, "we have a quick fix" which is to follow the five-step "get over it" program.
    Whichever is used, the process always wipes out program settings, auto scan settings, and etc. Which for the user means, go through and redo all of them every time the "reinstall" or "fix" is done. But, "it takes only a little time." I don't think so! Or, do you consider hours upon hours only "a little time"? Not for me it isn't. I have good work I need to get done and don't have hours and hours to waste on any "reinstall" or "fix" that kills my program settings. To me this is no different than the concept of
    throwing good money after bad.
    We have three computers. I've done the "reinstall" or "fix" at least
    four times on each computer, six times on one. What a waste of time. And, is there any way to save the settings? Nope! None! My opinion is, and has been for some time: ZA people have some sort of problem understanding that ZA (since v7 especially) is a royal pain to use. In fact, I was going to switch to a competing suite when our subscription lapsed in June, only to discover (to my chagrin) that I'd apparenly set up for auto renewal and it was a done deal before I caught it. My bad, for sure.
    Why this post? Because the latest "upgrade" to repair the Micros**t patch that killed ZA internet access has now caused one of the three computers to turn off the anti-virus and I can't turn it back on; the radio buttons don't work. Why did two of the three "upgrade" okay and not the third? Who knows? Why is there no "reset" for ZA that does not destroy program settings, etc? Who knows? Meanwhile, I don't have time to do the "reinstall" or the "fix" suggested. Maybe everyone having these issues with ZA ought to send
    invoices to ZA for the time wasted. After all, ZA charges for their phone time; I say, what is good for the goose is good for the gander.
    So ZA, at the least it is time for you to
    provide a
    "fix"
    and MAKE SOME PROVISION to save current program and scan settings!
    PS to SlyFox; I'm being very polite.

  6. #6
    ksue Guest

    Default Re: Throughly Disgusted with ZA Pro

    I just posted earlier - i have the same problem with ZoneAlarm.
    Can't access internet as long as it is running and also, none of my virus or spyware programs can update as long as ZoneAlarm is running.
    I have Windows XP Home Edition SP 3.
    I was considering uninstalling ZA and after reading so many posts with exactly the same problem, that is most likely what i will do.
    i've spent many hours for several days on the phone with AT&T and Microsoft trying to figure out the problem when all along it was ZA.

  7. #7
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Throughly Disgusted with ZA Pro

    Hi,Welcome to the Forum!PLEASE do not double post and PLEASE do not HiJack some one's other thread, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  8. Default Re: Throughly Disgusted with ZA Pro

    Not sure what hijacksome one's thread is.
    those two posts were my first.
    anyway, sorry for whatever it is i did.
    ksue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •