Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Windows XP SP3 and degrade network connections

  1. #11
    shinea Guest

    Default Re: Windows XP SP3 and degrade network connections

    I also had to add port 443 for secure banking page and 465 for T-bird outgoing SMTP. I'm sure I'll need to add more as they come up.

  2. #12
    samedude Guest

    Default Re: Windows XP SP3 and degrade network connections

    My Issue is
    with SP3, I know longer can use the setting "HIGH" under tab "Firewall - Internet Zone Security (I.Z.S.)." When I do all access to the Internet is blocked?
    When I select "MEDIUM" I can access the internet. This is why I am online currently.
    When I.Z.S. is set to HIGH the Log Viewr page shows attempt as "Blocked" with the destination DNS "www.I" ???
    If I.Z.S. is set to
    HIGH the only way to get around the
    BLOCK is to add each web page to your Firewall Zone as a trusted site, Insane!
    My Version is Pro 7.0.470.000
    Help is much appreciated.
    Steve

  3. #13
    trboxster Guest

    Default Re: Windows XP SP3 and degrade network connections

    Same here.
    For some reason after SP3 installed I couldn't access any internet sites.
    After spending the evening double checking checking all network connections reseting modem and router I tried setting the internet security setting in ZA to medium and "poof" internet connectivty.
    I am running ZA Pro on Windows XP Home.
    I realize leaving the internet security at medium is not ideal but how much more is my computer at this setting vice high?

  4. #14
    trboxster Guest

    Default Re: Windows XP SP3 and degrade network connections (apparently resolved)

    ZA has patch/update to fix the problem.
    I found and downloaded this AM, reset ZA internet security settings to high and still have internet access.


    http://download.zonealarm.com/bin/fr...cessIssue.html

  5. #15
    samedude Guest

    Default Re: Windows XP SP3 and degrade network connections (apparently resolved)

    Thanks for the url, it solved my problems!!!!
    Passing the same url posted by "trboxster"
    http://download.zonealarm.com/bin/fr...cessIssue.html

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •