Results 1 to 2 of 2

Thread: Blocking Client

  1. #1
    firefairy Guest

    Default Blocking Client

    I can sort of see why it would do this, but it's still not okay:

    I let the client use my excess processing power to work on stuff. Which was fine until a recent update on ZoneAlarm. Now ZA kills it as soon as it starts to run, and doesn't even give me a message except for the first time. When I look in the applications set, it is set to Kill, but changing it to other permissions doesn't seem to have any effect.

    The Program Control message I get when it kills it in the first place is: "dnetc.exe is a malicious program and was prevented from running on your computer".

    I have seen a couple of other threads about problems similar to this (particularly the blocked print spooler thread), but in this case there might be the added complication that Dnet does use a lot of processing resources, and there are other programs pretending to be the Dnet client that are malicious. I have checked the file several times, and it is clean, but I can't get ZA to stop killing it.

    What do I do, other than maybe try another distributed computing client?

    Thanks in advance for any help!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Dec 2005

    Default Re: Blocking Client

    Reset the ZA database and start the ZA off fresh.[*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data

    Once the ZA has been reset, the Program Control slider will be set at Medium (for learning), instead of High (for maximum control).
    Next manually add the "dnetc.exe" to the ZA program lisiting before opening that program - use the Add button in the lower right corner of the ZA program list panel.
    Once added give it the Super trust, access to the Trusted and server to the Trusted and leave the rest of the columns at Ask.
    Right click the "dnetc.exe" in the listing and open the Options. Check the first two items listed and Apply and OK.

    Best regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts