Results 1 to 2 of 2

Thread: Can't Access Some Pogo Games

  1. #1
    sjbrpt Guest

    Default Can't Access Some Pogo Games

    I'm having Pogo issues all of a sudden. I can access any game that does not require you to select a table to play at. (i.e.- if only one pog-up window is required, you select a room and the game plays, it works) If you are required to select a room, then from there, select a table such as for card games or scrabble, I get a message in the room chat area that says "Ooops. It appears you have a pop-up blocker installed. We need to open another window for you to play in. Please remove any pop-up blockers and try again." However, I also get a second message that is popped up from the window that is attempting to open that says "Message received from server: You have lost your connection to the Internet. This most often occurs when you minimize and re-open a game window while playing. We stronly suggest that you do not minimize game windows while playing." Funny thing is, I never minimized the window. I haven't changed anything. This is a new problem that has cropped up in the last week.
    I have gone back to all the old solutions. I checked the privacy settings, making sure nothing was checked, I emptied the cache, I reinstalled Java, and made sure the program settings were correct. I even reinstalled Zone Alarm and started from scratch there too (still making sure all the settings for program control and privacy are correct).
    I am running XP Home SP 2 (since SP 3 still has issues) with IE 6 (since IE 7 still has issues) with ZASS 7.0.470.000
    Any help would be appreciated. I would love to be able to play cards and scrabble again.Thanks.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    vrmorr Guest

    Default Re: Can't Access Some Pogo Games

    Hello
    I had this problem some time ago with pogo. I had to go into the Privacy tab and find www.pogo.com in there.... click on OPTIONS....click on the COOKIES tab at the top and make sure everything is unchecked..... after that click on the AD BLOCKING tab and uncheck everything in there.
    That is how I have my zone alarm set up and I can access all pogo games.
    If this doesn't work.... check the SITE LIST and see which websites are listed.... I had to dump all the newer ones and go to pogo to see exactly what websites were coming up when I went to pogo and go in and change the settings that way also.
    There was an address a while back I had to allow .....instead of just www.pogo.com..... it was like games.pogo.com or something like that
    Hope this helps
    vrmorr

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •