Results 1 to 4 of 4

Thread: No internet connection after idle computer for 15 minutes

  1. #1
    lostfound Guest

    Default No internet connection after idle computer for 15 minutes

    Hi,

    I lose my INTERNET connection after my computer is idle for about 15 minutes.
    Happens on all ZA security suite from 7.0 through today.
    My ISP is Verizon.
    I have to close ZA and restart it. That solves the problem until the next idle period.
    I have put the IP address address in the trusted zone but the ISP uses dynamic ones so they change.
    As I have said I have been having this issue for some time and have defaulted to restarting ZA.
    It is time for renewal and I will need to look at other suites as my family is tired of having to re-boot the system. (They re-boot vs. restart ZA).
    Do not know what can solve this. I have reinstalled after a complete clean, I have put DNS and IP address in trusted zone, etc.
    The only thing that seems to work is remove ZA from my system.
    That is unfortunate since I think it have the best protection out there.
    This is (as I said) an issue since I installed v7.0. I am using and have been using XP with SP2 since before ZA 7.0
    Any thoughts will be very much appreciated.
    ZA tech support has given me the reinstall solution and it do not solve the issue.

    Thanks and BE WELL,

    Frustrated

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: No internet connection after idle computer for 15 minutes

    Not just the dns servers needs to be added as trusted into the zones (your IP can be removed, as it is not needed) but also the IP of the gateway or the DHCP Server (probably your router if using a router).
    Also make sure the Trusted Security slider is set to medium, not at high.

    Like this:

    1. Go to Run and type in command and hit 'ok', and in the command then type in ipconfig /all then press the enter key. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side. Make sure there is a space between the ipconfig and the /all, and the font is the same (no capitals).
    2. In ZA on your machine on the Firewall, open the Zones tab, click Add and then select IP Address. Make sure the Zone is set to Trusted. Add the DNS IP(s) .
    3. Click OK and Apply. Then do the same for the DHCP server.
    4. The localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) as seen in the Zone Alarm's Program's list must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Oldsod.
    Best regards.
    oldsod

  3. #3
    lostfound Guest

    Default Re: No internet connection after idle computer for 15 minutes

    Thanks Oldsod,

    The response time was great and the solution seems to have worked.
    Now can you or anyone else help with this issue; I am not able to get a virus/spyware scan.
    Each time I open ZA and hit the scan button the following ZA Security Alert comes up and the scan shows that it is proceeding but it will not scan any more files until I hit allow and I continue to hit allow over and over and over .... again.The alert continues to return saying:
    Zone Alarm Security Alert
    Suspicious Behavior
    C;\Windows\system32\Zonelabs\avsys\
    Scanning Process.exe
    (Scanning Process.exe) event=0
    subevent=0 class=1 ("system","","&quot

    I have no idea what is going on here.
    I am also getting an inordinate number of security alerts in general covering different items.

    Any help or suggestions would be greatly appreciated.

    BE WELL,

    LostFound

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: No internet connection after idle computer for 15 minutes

    Set the Program Control slider to Medium for about two weeks.
    Open the Program Control panel (Main) and open the Custom, then the OSFirewall tab, then set all items listed to Ask (in the right column) and apply and ok.
    Right click the scanningprocess.exe in the ZA program listing, open the Options and check the first two items and uncheck the file name option and then check the file path only option- apply and ok.

    What are these other alerts? Describe in detail.

    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •