Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Zonealarm Internet Security Suite - Programs unable to access internet

  1. #11
    icepick314 Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    thanks for the quick fix...

    lowering the Internet Zone Security did fix it...i didn't think of it right away since the uninstalling and reinstalling put Zonealarm in Learning Mode...

    i'm hoping Zonelabs would update the Zonealarm quickly since my renewal is coming up...

    i've tried Kaspersky and Panda but both wasn't as easy to use as Zonealarm is and it IS pretty good firewall/antivirus/antispyware....

  2. #12
    stuigi Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    Well I too am a victim of this unwanted club.
    After MS updates, I had to lower my ZA access to med from hight to get an internet connection.
    How does one uninstall an update from MS

  3. #13
    standonzanzibar Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    It appears to be KB951748 at fault.
    Info at http://go.microsoft.com/fwlink/?LinkId=119620
    Uninstalled from 'Add/Remove programs' after you check the 'show updates' checkbox.
    It is a security patch so you have to weigh up the risk of removing it or changing the Zonealarm setting.

  4. #14
    drooler Guest

    Default I Uninstalled ONLY The Security Update (KB951748) - HotFix

    I Uninstalled ONLY The Security Update (KB951748) and left
    the other updates
    and ZoneAlarm works on High again.
    You can do that in the Uninstall Programs
    Area.
    Then Reboot

  5. #15
    icepick314 Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    i think i rather keep the security fix and hope CheckPoint comes with fix later...

    new version is due soon, right?

    last release was back in April...

  6. #16
    lhanks Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    Well, it's nice to know I am not alone!
    I just have the free firewall, but the same thing happened after the Windows update.
    I currently have it turned off to get on-line, so I am grateful for the clue to lower the security level.
    Will definitely try that so
    I won't feel quite so vulnerable.
    Hopefully after ZoneAlarm finds the problem and takes care of the paying population, they can update the free ware as well.
    Good luck to all!

  7. #17
    jefferino Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    I had the same problem this morning and after checking my modem and router decided it had to be the update. That said is it better to remove the update or lower the firewall protection to medium?

  8. #18
    whaisler Guest

    Default Re: Works for me also, KB951748 is only for Win 2K, SP4

    Works for me also.
    Uninstall Security Update for Windows (KB951748), reboot, and set ZA firewall internet zone security back to high.
    Security Update for Windows (KB951748) is only for Win 2K, SP4.

  9. #19
    rlcross Guest

    Default Re: Zonealarm Internet Security Suite - Programs unable to access internet

    Hi IcePick314, (sorry if this is a bit long winded, want to state what I did in case it helps)
    yep same here ZISS7+XPproSP2 - although I just assumed that something in ZA itself had gone screwy - really wierd - I could use DNS to lookup an address, but using that address in a URL did bupkiss. Heck, I could even ping the address so connection was getting through. Didn't occur to me that Microsoft could be responsible - like you I'm on XP, so I can't blame Vista!
    Anyhoo, I did some digging and spotted in the logs that all transactions were being blocked so, like others (I guess), I tried dropping the Internet Zone protection level down to Medium and voila - it worked!
    Okay, next thought was to bump the setting back to make sure, and yes, it was blocked again. So what I've done - purely as a work-around - is add a custom rule to the High Security setting to explicitly allow outgoing TCP traffic on ports 80 and 443. Okay, this might be a little dangerous, but at least it lets me get back to the comfort of the "High" level without losing all the internet services. Strange thing is that my Outlook mail client is also now working, but I would have thought that would have been on port 25 (smtp), not either of the two that I just opened up - go figure...
    But - here's the $64m question - how the heck do we get this fixed properly? I suppose I could moan to MS, but that might be pointless, (don't want a reply of "oh, you need to get some Vista wonderfullness..." ), and now ZA themselves seem to have a customer dis-service line - yeh, like I really want to flash my credit card AND use an international dialled number. X-(
    Bob Cross.

  10. #20
    gcristof Guest

    Default Latest Windows Security Update Breaks ZoneAlarm

    Yup, the same thing just happened to me. I was surfing just fine until I got the notice for the latest MS Security Update. When I installed it and rebooted my PC, I had no more internet access. I realized it was a problem with ZoneAlarm when I shut it down and my internet access returned.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •