Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: We are investigating the issue with the MS update KB95174...

  1. #21
    mattogier Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    For some reason I am 2 days behind (UK) - did not suffer til this AM (9/7/8 or 7/9/8 in US) and iniutally, as I am sure many did, spent an hour talking to BT internet (we have had a LOT of rain and still have paper wrapped cables running to the village!!!)before knocking off ZA to see if THAT would solve situation.

    Is this the place where update info will be posted - I have removed the offending update and now subscribed to THIS thread.

    Who know how those with a little less experience will cope - no doubt I'll get lots of questions when I do the school run this afternoon.

    Cheers for all useful info posted by all.

    Matt

    Just seen date - am NOT 2 days behind!!

    Message Edited by mattogier on 07-09-2008 01:24 PM

  2. #22
    akajohndoe Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    I installed all the updates (except the July MRT update - read something about WGA, which always worries me given MS track record on that!) onto my Vista Home Premium (SP1) system running ZoneAlarm AntiVirus. Obviously I am still able to connect and browse via Firefox. Do not know about IE as I never use it

  3. #23
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: We are investigating the issue with the MS update KB95174...

    Hi!it only affects windows 2000 and XP.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #24
    irvva Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    Uninstalled KB951748 but still cannot consistently connect to the internet if Zone Alarm is running. Does anyone have an explanation for that or, even better, a fix?

  5. #25
    jowake Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    I run Firefox too, but I still got cut off from the Internet when I installed the MS update. Maybe Vista is different, I am on XP

  6. #26
    mr_coffee Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    I installed the update that ZoneAlarm released today that addressed this issue. I went for the "upgrade" option on the first run.

    As a result, OS startup took an additional 5 minutes per boot.

    Afterwards, I installed the MS update KB951748.

    As a result, there was no connectivity after a restart... which of course took an extra 5 minutes.

    I uninstalled ZoneAlarm and performed a clean reinstall of the updated version. Startup therefore took an extra 5 minutes. There was still no connectivity.

    I uninstalled ZoneAlarm again. Startup returned to it's normal 30 second time span, however: there was still no internet connectivity.

    I uninstalled KB951748 and found that connectivity was again restored. I therefore chose the option to "never... ever notify of this update again or I will be forced to hunt down Bill Gates and strangle him with my bare hands". This appears to have permanently resolved the connectivity issue. However, I now await an update to the ZoneAlarm update that doesn't require me to wait 5 extra minutes for my PC to start up.

    To note: when all software was actually "updated", if one were to check their Services list, they would find that the Windows Web Client was perpetually in a state of "stopping" which... explains everything except why it is in the perpetual state of "stopping". However, that's window's fault, not ZoneAlarm's fault. Your attempts to "fix" their "fix" will therefore not be successful. The only thing I'd like to see from ZoneAlarm at this point is an update that puts it back to "normal startup speed" as opposed to the "lets take an extra five minutes to load just to see if it does anything different speed" that it is currently stuck at.

    Thanks.

  7. #27
    jowake Guest

    Default Re: We are investigating the issue with the MS update KB95174...

    I installed the Zone Alarm update, then the Windows update and have had no problems. Thanks.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •