Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Temporary solution to access issue

  1. #1
    smartypants Guest

    Default Temporary solution to access issue

    Since the windows update I've have had the same access problem as everyone else posting here. You can leave the internet security zone on high if you set a custom firewall setting for outgoing TCP ports.

    To do this open Zonealarm, click "Firewall", "Main", "Custom", "Internet Zone", scroll to "Allow outgoing TCP ports", put a check in the box and type 0-65535. Click OK.

    If you don't want all the outgoing ports to be allowed you can set just the outgoing ports your programs need.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    tsec Guest

    Default Re: Temporary solution to access issue

    I'd rather uninstall the update until a proper fix apears.

  3. #3
    smartypants Guest

    Default Re: Temporary solution to access issue

    You are free to do as you wish on your computer. This tip is for those such as myself who do not want to uninstall the update but want to be able to access the internet with the Internet Zone Security on High.

  4. #4
    ramen Guest

    Default Re: Temporary solution to access issue

    You wrote:"To do this open Zonealarm, click "Firewall", "Main", "Custom", "Internet Zone", scroll to "Allow outgoing TCP ports", put a check in the box and type 0-65535. Click OK."
    I wanted to try this. However I don't see any menu that says "CUSTOM." Is there such a menu in the free version of ZA?I can go to FIREWALL, then MAIN (choice of ZONES or MAIN), but then in MAIN, I see only "ADVANCED" tab (which doesn't have anything like "allow outgoing TCP posts&quot -- or am I missing it?
    Also, is it even possible to uninstall the XP update? Since the update, I installed NAV 2008 and the newest ZA.
    Any suggestions for those of us using the free version?Thanks

  5. #5
    smartypants Guest

    Default Re: Temporary solution to access issue

    Sorry, I don't have the free version. I have the full security suite on all my PCs. I'm not sure if it's possible to configure the free version to do this.

  6. #6
    gschnauzer Guest

    Default Re: Temporary solution to access issue

    Opening all outgoing TCP ports is not advised. Ones I find
    I need are:
    25 SMTP80 Web for IE/FireFox or within some HTML emails443 SSL for secure web access https465 Secure email access via POP like Gmail via Outlook. Note, Gmail from Google is one of the few secure email services when
    between Gmail users... sends and receives emails
    encrypted
    from/to Outlook/Outlook Express and Google's Gmail servers.
    If it's not secure email access, it's in the open over the Internet for possible viewing.
    Most other ports just send information on computer user, browser, etc.
    Did a test on High with the above ports and was able to access mail and do web functions. Some users may have special needs in which they will need to research their port needs. A good tool to use to see what is running and used is "What's Running" which a a free tool and can be download via CNET.
    You will need to install it under Admin/Power User
    and set ZA Firewall to Medium and then while What's Running Port tab selected see which ports are sent to (output versus input) for each special application. Based on feedback from What's Running allow outgoing ports as previously stated under the Custom setting.

  7. #7
    tell Guest

    Default Re: Temporary solution to access issue

    I tried to roll back to the System checkpoint which was established before the MS patch this morning but it tells me I can't roll back. It seems that MS have landed us in a mess here.

  8. #8
    tsec Guest

    Default Re: Temporary solution to access issue

    You can uninstall the offending patch through Add/Remove Programs in the Control Panel.

  9. #9
    tsec Guest

    Default Re: Temporary solution to access issue

    Go to Add/Remove Programs in the Control Panel.
    Make sure there is a tick in the box to show the Updates (at the top of the window).
    Locate KB951748 and remove it.
    Reboot.
    ZA Internet Zone security can be set to High again.

    ZA are currently working on a proper fix for this.
    __________________


  10. #10
    devonman Guest

    Default Re: Temporary solution to access issue

    I have opted to keep the MS update, and set ZA Firewall
    Internet Zone Security to Medium, as I feel that the
    potential ability of someone to redirect me to a false web page when I've typed the address into IE's address bar is too much for me to contemplate.
    I was very troubled at the thought of ZA's Security set to Medium, so I visited my usual 'test' web site (www.grc.com) and ran Shields Up to see what the situation is. To my surprise, my computer passed on the File Sharing and All Service Ports.
    I'm not saying that I'm happy to run on Medium Security, but maybe it's the lesser the of two evils...?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •