Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Internet Access

  1. #1
    roe Guest

    Default Internet Access

    I had internet access yesterday. But today I didn't. I tried uninstall and reinstall and that didn't help. If I turn zonealarm off I have access. I dropped internet security to medium and have access but it was set at high yesterday and I had no problems. Why is it not working on high setting today but it was yesterday/ I receivved a windows update and reboot overnight but aside from that nothing has changed to explain the problem. Tecnically my system is called Windows XP,
    Media Edition Version 2002, Service Pack 2.
    Thanks for any advice you can give.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    sixpackofbud Guest

    Default Re: Internet Access

    i have the exact same problem. i had access as of 9:45 am today then nothing. the only way i can get on is to shut ZA off.

  3. #3
    jrstrube Guest

    Default Re: Internet Access

    So, if I understand what you are saying, if you lower the security setting in the internet zone to medium you have access? Had you been operating at "High" prior to the Microsoft update?

  4. #4
    bobbbb Guest

    Default Re: Internet Access

    I'm experiencing the same problem. Tried doing a system restore (WinXP) and does not correct the problem. I must shut down zone alarm to access internet.

  5. #5
    critterjoe Guest

    Default Re: Internet Access

    Hundreds of thousands of ZoneAlarm users have been affected by the Microsoft Windows Update patch from yesterday (KB951748). Here is a ZoneAlarm thread on the issue:

    http://forums.zonealarm.org/zonelabs...ssage.id=18667

    And here is a news story explaining it:

    http://www.vnunet.com/vnunet/news/22...-fix-kills-web

  6. #6
    msbaby Guest

    Default Re: Internet Access

    I lowered the slider to LOW with no good results.
    The only way I could access with Zonealarm running is to go into control panel and remove the update as suggested by oldsod.
    I tried to go to the news story url mentioned in the other thread to read about how the update had crashed the web, but got a 404 error page.

  7. #7
    nrider Guest

    Default Re: Internet Access

    I'm having the same trouble. I became to have no access in any way. Only with ZA off. When I run ZA and turn "Firewall Zone security" to "medium" I began to have access again. Yesterday was July 8th at 10 PM(GMT - 3h) I was having access. Today is a holiday and we turn our computer on at 10:10 AM(GMT - 3h).

    I can't remember any recent windows event(like a new update or so on)

    I'm running Win XP Pro SP3.

    Greetings from Sao Paulo - Brazil

    Ricardo

  8. #8
    wbausch Guest

    Default Re: Internet Access

    Still no internet access with ZA running even after I uninstalled KB951748 and lowered the ZA settings to Medium. Unable to locate the second update mentioned in other message, my second update today was the MS Malicious Software Removal Tool which I can't find in the add/remove program of control panel.
    So now running with no ZA, firewall from MS XP, and a/v from AVG - so much for the integrated suite idea.

  9. #9
    lora Guest

    Default Re: Internet Access

    I uninstalled KB951748 yesterday but did not turn off "Automatic Update".
    This morning I found this same update back "installed" on my PC!
    Removed it a 2nd time.... and have now turned OFF "Automatic Update".

  10. #10
    rfjf Guest

    Default Re: Internet Access

    wbausch,
    Disabling ZoneAlarm could be more dangerous than uninstalling the KB951748
    Before you uninstalled the KB951748 did you turn OFF Windows Automatic Updates?If not, perhaps Windows Automatic Updates turned it back on.Last night, I tried using Windows XP Restore, but apparently the update didn't revert.GoBack did fix it on a computer with GoBack installed.But uninstalling KB951748 works best, but if Automatic Updates are turned ON,the problem may just repeat again.
    I think the best way to handle this problem, until Microsoft or ZoneAlarm find a fix, is
    to:- turn off Windows Automatic Updates,- uninstall KB951748 in the Add or Remove Programs in Control Panel, and- keep ZoneAlarm settings at the recommended higher safety levels.
    Note:- You can turn OFF Automatic Updates in the "Automatic Updates" section of Control Panel.- You can
    uninstall KB951748 in the
    "Add or Remove Programs"
    section of Control Panel,but make sure to check the box for "Show Updates" for the update to show on the list.- And leave the high
    security settings in ZoneAlarm active.smileywink:
    So far, I have not seen any mention of this problem at the Microsoft support site, nor on the ZoneAlarm support site.If anyone sees a mentionof it at one of those sites, it would be good to post the find.
    I got distracted while composing this reply and just noticed Lara discovered the Automatic Updates catch.Lara, that's a good insight you had.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •