Results 1 to 10 of 12

Thread: MS update workaround option3 failed?

Hybrid View

  1. #1
    notan_ostrich Guest

    Default MS update workaround option3 failed?

    Ipconfig /all lists the DNS servers as 192.168.254.254. That router address does not seem to help when added to the trusted zone. I'm I missing something?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    gschnauzer Guest

    Default Re: MS update workaround option3 failed?

    No, ZA's OPTION 3 DOES NOTHING TO FIX THE ISSUE.
    I allowed outbound TCP ports 25, 80, 443, and 465 to make it work!! Firewall/Custom and select check Allow Outbound TCP and add ports you require. The ones I stated are for mail and web access. You can leave Firewall set at High

  3. #3
    ortho Guest

    Default Re: MS update workaround option3 failed?

    Same for me. Option 3 failed.

  4. #4
    forum_moderator Guest

    Default Re: MS update workaround option3 failed?

    Hello, Thats why its option 3 and not option 1, it wont work for all systems.Try option 1 or 2 first.

  5. #5
    ortho Guest

    Default Re: MS update workaround option3 failed?


    <blockquote><hr>Forum-Moderator wrote:
    Hello,


    Thats why its option 3 and not option 1, it wont work for all systems.



    Try option 1 or 2 first.






    <hr></blockquote>

    Nothing says that 1) is better than 3). Frankly they seem to be in order of easy to implement to harder to implement, and frankly 3) would appear to offer the best firewall/security protection. So perhaps the answer is more ZoneAlarm direction to all of us users stuck with the problem and wasting hours trying to resolve it.

  6. #6
    cbwilsha Guest

    Default Re: MS update workaround option3 failed?

    I've tried Options 1,2 and 3 and still can't get back on the internet.
    C.B.

  7. #7
    dgrandmaster Guest

    Default Re: MS update workaround option3 failed?

    Hi all, option 3 worked for me, I allowed re-installation of the update, re-booted, and was able to access internet right away, now I must note that I am also behind a router, I went to &quot;GRC'S site and ran the Sheilds UP! port scannning test, both service and common ports, my machine still apppeared stealthed,



    I beleive that this result was because it was the routers ports that were being checked. I will make an attempt to have my box ports checked by connecting the dsl directly to my box, and then trying the sheilds up test once again.


    Zone Alarm ProXP SP2

  8. #8
    dbspecialist Guest

    Default Re: MS update workaround option3 failed?

    Try a modification to Option 3. Add a custom firewall rule. In this rule authorize My Computer as the Source.
    Under Destination add the DNS servers for your ISP (found by doing the ipconfig /all in the cmd window). You can leave protocol and time set to Any.
    Next, add a second rule. Under Source enter My Computer. You can leave all else set as ANY.
    The original opt3 eliminated the issue with access to DNS, but did not resolve the additional issue of HTTP being blocked. By turning on all ZA messages, you can see what protocols are neing blocked.
    Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •