Results 1 to 3 of 3

Thread: ZA Free blocking 80, 443 while in "High" Security for internet zone

  1. #1
    chricton Guest

    Default ZA Free blocking 80, 443 while in "High" Security for internet zone

    My daughter's computer stopped accessing ANYTHING via a browser, although ping worked fine, etc. After checking all the other options I looked at the ZA log and saw it was blocking everything on port 80 and 443 (and many others besides). This means all web browser traffic (e.g., www.google.com or www.zonealarm.com). Also, any program update activity (such as ZA itself) failed. All I could discern was she had the RECOMMENDED "HIGH" security for the Internet Zone. Unfortunately, this doesn't seem to actually work!

    Even though the text says this is the recommended setting for the 'Net, only MEDIUM is allowing any 'Net activity.

    I did a complete (clean) install of ZA Free (thinking something in the stack may have got messed up) but the same thing happens. I checked my computer and sure enough my setting was MEDIUM (which is very strange as I recall having set this to HIGH but that might have been on previous versions of ZA).

    So what's the scoop on this? Why would the recommended setting not allow basic web-based internet access?

    ZA version is 7.0.470.000. XP Pro is SP2 with latest patches . (Not comfortable with XP3 yet).

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    rfjf Guest

    Default Re: ZA Free blocking 80, 443 while in "High" Security for internet zone

    You need to turn OFF Windows Automatic Update (at until this is resolved), and do the updates manually once a month after the second Tuesday, which is recommended by a lot of experts.Then Uninstall KG951748 using Add or Remove Programs in the Control Panel, making sure to check "Show Updates" so you can find the KG951748 update in the list.I didn't find it necessary to lower the ZoneAlarm Firewall setting from High.
    The Forum-Moderator has posted a link:http://download.zonealarm.com/bin/fr...cessIssue.htmlas a site to go to for ZoneAlarm's input and an update in the near future to fix the problem.
    Remember to regulary check for Windows Updates, especially if Automatic Updates is disabled.When doing the Windows Update, be sure to uncheck the KG951748 security update from the update list before updating, or the problem will reappear.
    Once the ZoneAlarm update is released, and you have it installed, make sure to do the KG951748 update.
    IF you don't want to operate without the KG951748 update, the ZoneAlarm link above may offer an alternate method until the ZoneAlarm update fix is released.

  3. #3
    alcee1 Guest

    Default Re: ZA Free blocking 80, 443 while in "High" Security for internet zone

    What he said, just unistall windows update 951748 and you'll be ok.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •