Results 1 to 5 of 5

Thread: Still cannot connect...DNS issue?

Hybrid View

  1. #1
    nscrbug Guest

    Default Still cannot connect...DNS issue?

    Hopefully somebody here can help me!
    I uninstalled the hotfix, as was told to do...no connection.
    I lowered the Internet Zone to "medium", as I was told to do...still no connection.
    I called ZA this morning to speak with tech support (to the tune of $2.95 per minute!!!) who instructed me to uninstall ZA completely.
    Still could not connect.
    The ZA tech suggested that I call my ISP (AT&T) and discuss the situation with them, as he suspected it was a DNS problem.
    I called AT&T (was on the phone with them for over 1 hour)...the tech tried numerous attempts at hard-coding the DNS...no luck.
    No matter what he told me to do...nothing worked.
    He finally gave up, and told me to call Microsoft...as if I'll even get through to them!
    I haven't tried downloading the newest version of ZA...simply because I can't get to their website to do it!
    I don't know what else to do.
    The internet light on my DSL modem is lit, and we confirmed through various diagnostic testing, that I do have a connection...the problem is my DNS is f'd up and it's not allowing me to access websites through their URL addresses...only through their IP address...of which I know none of.
    I'm about ready to chuck the whole **bleep** computer out the window and go buy a Mac, at this point.
    Is there anyone out there that can offer me some advice.
    I'm not very computer savvy...so please try and keep it in laymen's terms.
    THANKS!



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    ronczap Guest

    Default Re: Still cannot connect...DNS issue?

    If it is a DNS problem, you might try using the OpenDNS servers - 208.67.220.220
    and 208.67.222.222. You can set these up in your router if you have one.If no router, go to Control Panel and double click Network Connections - right click on Local Area Connection and click Properties.In the drop down box click on Internet Protocol (TCP/IP). Then click the Properties button and on the General Tab, click the "Use the following
    DNS server Addresses"
    radio button and enter the two IP addresses 208.67.220.220
    and 208.67.222.222 and click OK.
    Good luck

  3. #3
    nscrbug Guest

    Default Re: Still cannot connect...DNS issue?

    Thank you!
    I will certainly try what you suggested.
    The AT&T tech did have me go in and manually change the DNS servers...but they weren't the same addresses that you just provided...so I'll try those and see how it goes.
    Thanks again!
    Linda

  4. #4
    floplot Guest

    Default Re: Still cannot connect...DNS issue?

    The new patch for the fire wall is located at the beginning of the forum. You don't have to go to the Zone Alarm website. It's posted in several locations in the forum. If you got to the Forum here, then you can get the newest update for your particular Zone Alarm product. Hope this helps.

  5. #5
    nscrbug Guest

    Default Re: Still cannot connect...DNS issue?

    Thanks for the reply...but I'm accessing this forum from my work computer.
    The DNS problem I'm having involves my home computer, in which I do not have access to the internet.
    I did download the latest version of ZA onto my work computer and was going to copy it over to a flashdrive and see if I can install it on my home computer from that.

    Linda

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •