Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: LATEST FIX (483) DOES NOT WORK PROPERLY

  1. #1
    empottasch Guest

    Default LATEST FIX (483) DOES NOT WORK PROPERLY

    scanning process eats up all the CPU. For dual core computers you don't notice at first. I have "Security Suite". What to do? Buy a real firewall? Or is the next "fix" on the way?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    Hi!
    try a reset of the ZA settings, this is usually caused by corrupted settings.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Also note that while scanning for virus/malware you may get scanningprocess heavily impacting on the resources of the computer. If this is the case, try to tune scan priority on the advanced settings of the ZA antivirus/antispyware scan (low/medium/high)

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    empottasch Guest

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    thanks, that worked. Sorry for my annoyed "tone" but this is costing a lot of time and I did not get 1 Email from Zonealarm notifying about this problem. You have to find out yourself. Why am I getting Emails from Zonealarm how to spend more money on their products and they fail to notify me about a problem?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    You're welcome!
    Glad to hear your issue is resolved.

    EDIT: off topic text removed...

    Cheers,
    Fax

    Message Edited by fax on 07-10-2008 04:47 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    empottasch Guest

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    ok thanks, I understand. Luckily there is this great forum. Thanks again!

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    guermantes Guest

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    [deleted]

    Message Edited by guermantes on 07-10-2008 01:36 PM

  8. #8
    newsposter Guest

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    I'm not an email admin but there HAS to be ways that huge companies get huge volumes of legit email out there. notifications of microsoft bulletins, HGTV newsletters, etc have very large volumes of mail, some even at direct subscriber request.

    So i dont understand how mailing out millions of legit ZA mail is an issue.

    also as posted above, ZA does mail out ads and update info. Why doesnt that stuff get blacklisted?

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY


    <BLOCKQUOTE><HR>empottasch wrote:
    thanks, that worked. Sorry for my annoyed "tone" but this is costing a lot of time and I did not get 1 Email from Zonealarm notifying about this problem. You have to find out yourself. Why am I getting Emails from Zonealarm how to spend more money on their products and they fail to notify me about a problem?
    <HR></BLOCKQUOTE>Sorry about your problem.. I agree with Guru Fax's Advice.. We both are just Users Here in this User Forum.. and do not work for Zonelabs..However, IMHO, As for Zonelabs Emailing all of the users of ZoneAlarm, (it is not Cost Efective)There are Over 60 Million Users of ZoneAlarm world Wide.. and Very Few People ever log onto a Support Forum to say how Great the Program is, This Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction..The problem was solved withing two days, and it would take much longer than that to Email all 60 Million users of ZoneAlarm, and the Cost of the Emails would be Prohibitive in both Manhours and delivery expense, at 10 Cent would cost $6,000,000.00 Million dollars inclusing all the associated Cost incloved..
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:954885423
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4235
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    second_chance Guest

    Default Re: LATEST FIX (483) DOES NOT WORK PROPERLY

    George,
    Are you saying here that Zone Alarm has issued another free update or version to fix the problem created by MS? Please help me understand. Thank you.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •