Results 1 to 9 of 9

Thread: 483 and Norton

  1. #1
    bradindvr Guest

    Default 483 and Norton

    Have done all the good stuff with MS fix, put in 483, and all works fine.
    However, Norton, which I ran Live Update on, says no firewall. Is this a ZA or Norton problem?

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Anti-Spyware

  2. #2
    sky_lynx Guest

    Default Re: 483 and Norton


    <blockquote><hr>bradindvr wrote:
    Have done all the good stuff with MS fix, put in 483, and all works fine.
    However, Norton, which I ran Live Update on, says no firewall. Is this a ZA or Norton problem?

    Operating System:
    Windows XP Home Edition
    Software Version:

    Product Name:
    ZoneAlarm Anti-Spyware

    <hr></blockquote>
    Based on what others have said, it seems to be a Norton problem, because it can't detect things properly. You can submit a bug report to Norton if you want.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: 483 and Norton


    <BLOCKQUOTE><HR>bradindvr wrote:
    Have done all the good stuff with MS fix, put in 483, and all works fine.
    However, Norton, which I ran Live Update on, says no firewall. Is this a ZA or Norton problem?

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Anti-Spyware

    <HR></BLOCKQUOTE>Here is a Link to the Forum Moderators Solution to the ZA 483 / Norton problem..http://forum.zonelabs.org/zonelabs/board/message?board.id=access&amp;message.id=34147#M3414 7'Please Report Nortons failure to Detect ZoneAlarm to Norton Tech support so that they can Fix Norton..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:954885423
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4235
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    joe Guest

    Default Re: 483 and Norton not recognizing the ZA firewall

    I installed the latest ZA patch (free version) and updated Norton Anti-virus (2008).
    Initially, Norton did not recognize the ZA firewall; ZA said the &quot;advanced firewall&quot; was turned off.
    I went into ZA, Firewall option, set both the &quot;internet zone&quot; and the &quot;trusted zone&quot; at the high level.
    Then I clicked the advanced tab, and checked &quot;disable Windows firewall&quot;.
    Norton then recognized the ZA firewall which it considered to be &quot;advanced&quot; as compared to the Windows firewall.
    Apparently, you can't have two firewalls: ZA and the Windows one running at the same time.
    Bottom Line &gt;&gt; everything seems to be working OK.
    I am running Windows XP Pro with SP2 (I haven't tried SP3):8}

  5. #5
    bradindvr Guest

    Default Re: 483 and Norton

    <blockquote><hr>Sky_Lynx wrote:

    <blockquote><hr>bradindvr wrote:
    Have done all the good stuff with MS fix, put in 483, and all works fine.
    However, Norton, which I ran Live Update on, says no firewall. Is this a ZA or Norton problem?

    Operating System:
    Windows XP Home Edition
    Software Version:

    Product Name:
    ZoneAlarm Anti-Spyware

    <hr></blockquote>
    Based on what others have said, it seems to be a Norton problem, because it can't detect things properly. You can submit a bug report to Norton if you want.
    <hr></blockquote>
    It was Norton, fixed with download of update.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: 483 and Norton not recognizing the ZA firewall


    <BLOCKQUOTE><HR>Joe wrote:
    I installed the latest ZA patch (free version) and updated Norton Anti-virus (2008). Initially, Norton did not recognize the ZA firewall; ZA said the "advanced firewall" was turned off. I went into ZA, Firewall option, set both the "internet zone" and the "trusted zone" at the high level. Then I clicked the advanced tab, and checked "disable Windows firewall". Norton then recognized the ZA firewall which it considered to be "advanced" as compared to the Windows firewall. Apparently, you can't have two firewalls: ZA and the Windows one running at the same time. Bottom Line &gt;&gt; everything seems to be working OK. I am running Windows XP Pro with SP2 (I haven't tried SP3):8}
    <HR></BLOCKQUOTE>Thank you for your Feedback to this Za User Forum..some Computer Users think that if one Firewall and anti-Virus is good, two or three different ones running at the same time must be better?

    5.)- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955018877
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4235
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    mdmurray Guest

    Default Re: 483 and Norton

    What version of Norton?
    I have Norton AV 2008 and it still shows the problem.
    Live Update says no updates available so I'm still getting nagged about no firewall.
    An hour of my time wasted on Norton support led the tech to conclude I needed to dig into the firewall on my router to see what the problem is (no firewall there but never mind...).
    The fact that I'd just upgraded ZA just before the problem showed up apparantly didn't pass the litmus test of possible causes... :0

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: 483 and Norton


    <BLOCKQUOTE><HR>mdmurray wrote:
    What version of Norton? I have Norton AV 2008 and it still shows the problem. Live Update says no updates available so I'm still getting nagged about no firewall. An hour of my time wasted on Norton support led the tech to conclude I needed to dig into the firewall on my router to see what the problem is (no firewall there but never mind...). The fact that I'd just upgraded ZA just before the problem showed up apparantly didn't pass the litmus test of possible causes... :0
    <HR></BLOCKQUOTE>What Version and Style od zoneAlarm?It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor.



    Please Right Click on the ZA Tray icon on the Lower Right and Click the "About" Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the "Copy to Clipboard" and Paste that information Here in the Forum by pressing the "CTRL-V" key..
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955144755
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: 483 and Norton

    Here is another ZA Forum Link that may apply to your Norton/ZA conflict situation..http://forum.zonelabs.org/zonelabs/b...ssage.id=51067
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •