Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: ZAPro update (483) restored internet access but user interface completely frozen

  1. #11
    ndallas Guest

    Default Re: ZAPro update (483) restored internet access but user interface completely frozen

    New version now working correctly.

    Found that a change in my ISP's DNS addresses had not been updated in ZA trusted DNS settings.

    Ran install as a clean install and everything working normally again.

  2. #12
    timeforachange Guest

    Default Re: ZAPro update (483) restored internet access but ..... **PROBLEM FOUND**

    It seems that Spyware Doctor's Process Guard does not play nice with ZA. There is a known issue that PC Tolls is investigating where the Spyware Doctor causes excess CPU usage for vsmon.exe. This was really never a big deal for me, but apparently with the newest ZA update, this conflict has risen to a new level. If I disable Process Guard then ZAPro functions normally.

  3. #13
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZAPro update (483) restored internet access but user interface completely frozen

    Spyware Doctor is notorious for interferring with any of the ZA products.
    Make sure in the pctools scanner that it has no av used, the web filltering (cookies, spy sites, etc) is off and the email scanner is disabled.
    Also since you use the email scanner of the antivirus, turn off the mail safe in the ZA.
    Oldsod.
    Best regards.
    oldsod

  4. #14
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZAPro update (483) restored internet access but user interface completely frozen

    I think it is the pctools spyware doctor casusing the problems. See the previous post in the thread.
    Oldsod.
    Best regards.
    oldsod

  5. #15
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZAPro update (483) restored internet access but ..... **PROBLEM FOUND**

    Looks like I answered your questions in the wrong order.
    See http://forum.zonelabs.org/zonelabs/b...ssage.id=34594

    I haven't used spyare doctor in years (maybe an early version 3 was the last time), so I am unfamiliar with this process guard. It does sound very much like what the OSFirewall of the ZA is already doing.
    Oldsod.
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •