Results 1 to 8 of 8

Thread: Latest fix and local network access

  1. #1
    pdunn Guest

    Default Latest fix and local network access

    Since downloading the latest version of ZA (I'm on 7.0.483.000) I've not been able to access the other PC on my local network, nor it mine. I've rebooted the router, run network wizard on both PCs and checked that the home network IP address is still registered in the Trusted Zone.

    Any suggestions ?

    Thanks, Peter

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    randoisgod Guest

    Default Re: Latest fix and local network access

    same with me mate,im starting to get annoyed with this whole issue now.

  3. #3
    hammernu Guest

    Default Re: Latest fix and local network access

    I assume that you, like everyone else, have your router in DHCP mode which allows it to generate and assign IP addresses to connected computers and devices. I have a Linksys WRT54GL wirelss-G router which assigns IP addresses starting at 192.168.1.101 and up (to 192.168.1.254, though I'll never reach that number). You need to create an entry in Firewall > Zones for each computer on the network
    like so:
    Name: <whatever you like>IP Address / Site: 192.168.1.101 - 192.168.1.254
    (or whatever your assigned range is)Entry Type: IP RangeZone: Trusted
    Now everything will work.

  4. #4
    pdunn Guest

    Default Re: Latest fix and local network access

    Thanks HammerNU, but I still have the problem, even when I tell ZA the specific IP address for the other PC.
    The there is some sort of connection, because when I try to access shared folders, it kicks the other PC out of standby mode. However, I still get 'network path not found'.

  5. #5
    hammernu Guest

    Default Re: Latest fix and local network access

    I have a rule of never installing a new version over an older one. A simple way is to uncheck "Load ZoneAlarm Security suite at startup", reboot, install new version and choose "Clean install" when prompted.
    Anyway, you might try a database reset to see if your settings are corrupted:
    1) Ctrl + Shift right-click on ZoneAlarm System Tray icon

    2) Click Reset in popup box

    3) Click Yes in Reset Settings dialog box

    4) Click OK when prompted to reboot

    5) Follow onscreen prompts after reboot

  6. #6
    pdunn Guest

    Default Re: Latest fix and local network access

    OK, this may not be a ZA issue after all, in which case please tell me to go look elsewhere if you can't help.

    If I ping the other PC, it times out (even though pinging it brings it out of standby mode). (I got its IP address using ipconfig from DOS). If I ping this PC from it, it works OK. I've rebooted the router.

    Thanks again.

  7. #7
    hammernu Guest

    Default Re: Latest fix and local network access

    Sorry, no idea about the pinging and timing out issue. Maybe one of the forum gurus will see this thread and offer a solution.

  8. #8
    pdunn Guest

    Default Re: Latest fix and local network access

    Booted up this morning and it's working fine - latest ZA fix and all. No idea why. Perhaps something I did needed another reboot to take effect.

    Thanks for your help.

    Peter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •