Results 1 to 2 of 2

Thread: Workaraounds...

  1. #1
    wittywitty Guest

    Default Workaraounds...

    Hi,

    I am still trying to find a workaround to the denial of internet access issue rather than install the ZA patch (which has its own set of problems). I would be be grateful if anyone can clarify on any of the following:

    1. Has any one tried uninstalling-installing whatever old version of ZA they had when this issue cropped up?
    2. Is using ZA slider on medium a big risk, since it is still protected mode?
    3. Has anyone used the ZA slider to medium and used Windows firewall with it for added protection and had any problems?

    Thanks.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    mrs_moo Guest

    Default Re: Workaraounds...

    Hi ,
    When the recent windows update conflicted with ZA , i did my headless chicken routine for an hour or so before contacting my ISP who told me straightaway to turn off ZA and like magic my internet pages opened once more . I then searched around for some help regarding the issue and found this site ( for which i'm extremely grateful ) . I've been reading the posts here with interest for the past few days now but because i'm not pc savvy the first thing i did was to turn the slider down to medium and all has been ok regarding internet pages . I have no idea how limited my protection is but now i see
    some posts here
    confirming that the new version of ZA free ( i'm currently using ZA free 6.5 ) only allows a medium setting anyway .
    I've had various prompts from ZA over the
    past year
    to update but everytime i've tried it's failed so i was reluctant to update this time aswell and after reading some of the posts here i'm glad i didn't .
    I haven't turned on Windows firewall simply because i read somewhere that running 2 firewalls isn't productive ( if someone knows otherwise then i'd surely give it a try ) .
    I want to keep the MS update and so this is the only way for me at present . These fixes seem to work for some and not for others and with my limited knowledge i'm not taking the chance .
    I see that some people have got around the problem by opening the Firewall section on ZA and clciking on "zones" then on "custom" to allow the TCP
    ports
    to connect
    . Not sure about anyone else but on my 6.5 version it says "advanced" not "custom" and the list that comes up isn't the same as those shown on ZA alarm help pages
    so maybe it only applies to the newer ZA or
    the paid version
    . I have " allow outgoing DNS/DHCP when setting is on high " . Maybe i should try checking that box ? Haven't done it as yet because i'm not sure what it means .
    Having read about NAT routers , i'm fairly confident that i am behind one on my home network but i'm still waiting for confirmation from my ISP ( sent them an email ,
    should they ever choose to respond that is ) .
    I don't know if this in conjunction with ZA on medium gives me the protection i need but i'll have to hope for the best .
    One thing i have tried is Shields Up , they will probe your computer for you . It's free and takes just a few moments and when finished they present you with a report telling you what vulnerabilities they've found when trying to connect to your pc . Mine came back with a stealth rating and showed no problem areas at all . So for now i don't know what else to do apart from keep my fingers crossed .
    Kind Regards


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •