Results 1 to 2 of 2

Thread: Selective problems using Firefox

  1. #1
    trautmak Guest

    Default Selective problems using Firefox

    I installed the update and can access the internet but cannot log in to yahoo email, couldn't even log in here (says cookies aren't enabled but they are), so I have selective access problems. I also can't see any roll over text n the Netflix site I need to keep turning Zone Alarm off even after I check all the settings so everything is "medium" security. Before I found this forum I tried to send a request for help from techinical support and received an email rejecting the request saying: '7.0.483.000' is not a valid choice for Fieldname 'TrueVector Driver Version' even though that was in their own drop down menu. I just purchased this program (Security suite) and am not too happy.

    I noticed in the list of programs in the ZA window, they have Firefox 1.9 but I have 3.0 so I don't know if that is a problem. It wasn't a problem before the "fix" though.

    This is the error messasge I get from Yahoo:
    Yahoo! Mail experienced a login error: name:TypeError message:I is null lineNumber:921 fileName:

    Any ideas?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Dec 2005

    Default Re: Selective problems using Firefox

    Remove the Firefox from the ZA Program list.
    Close the ZA.
    Open the ZA.
    Open the Firefox to it's home page.
    Allow all from the ZA alerts.
    Clean out the Firefox's browser cache.
    Open the ZA's Privacy and make sure the sites needed for the email are allowed with all green checks for the cookies, private headers, and for everything else (click the site and open the Options to see the full menus in all three tabs). If the site is not listed, then add the site or let the site added by the ZA when visiting the site.
    I would before attempting to use the web mail, to simple lower the privacy sliders in the ZA to low - this will also allow the needed sites with most if not all allowed content.
    While still in the ZA and before attempting the sites and the webmail and do this after the above advice: open the Program list, give the Firefox three green bars in the Trust column, give it Trusted and Internet acccess and Trusted server and email rights; then right click the Firefox and open the Options - check the first two items and Apply and OK.

    Now try it and see how it goes.
    Best regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts