Results 1 to 3 of 3

Thread: Unable to connect to the internet after few days of usage

  1. #1
    babylonhills Guest

    Thumbs up Unable to connect to the internet after few days of usage

    Hi,

    I've been using Zone Alarm Security Suite ver 7.0.470.000, and there was no problem for roughly 16-20 days. All of a sudden, I could not connect to the internet. When I shutdown the ZA Security Suite I was able to able to connect. Could you please advise me what to do/check to try and diagnose this problem?

    After 21 days it gave a message saying that the Program Control is being changed from Auto to Maximum, which I agreed to. It made no difference. Since I have no clue why this problem has arisen, I tried changing the Program Control level lower to see if it helps. It didn't. So currently I have to shutdown the suite for me to connect to the internet.

    Please help!

    Thanks a lot.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Unable to connect to the internet after few days of usage

    Hi!please see here out to fix it:http://download.zonealarm.com/bin/fr...cessIssue.htmland for a smooth update, please do the following:1. On your current ZA, UNcheck 'Load ZA at startup' (under Overview ---> preferences tab)2. Reboot your machine3. Install the new update ('upgrade' to keep your current settings or 'clean' to start from scratch)Cheer,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    protectionon Guest

    Default Re: Unable to connect to the internet after few days of usage

    Isn't 16-20 days much outside the window of when MS released the hotfix that causes the problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sporadically unable to connect to the internet
    By hessodreamy in forum Access Issues
    Replies: 1
    Last Post: June 1st, 2010, 08:59 AM
  2. Unable to connect to the internet when ZA is up.
    By crossguns in forum Access Issues
    Replies: 5
    Last Post: December 6th, 2008, 10:47 AM
  3. TrueVector errors; unable to connect to Internet
    By martywill in forum Access Issues
    Replies: 0
    Last Post: July 8th, 2008, 07:52 AM
  4. 2 PCs on my home network, unable to connect to the internet from the 2nd
    By babylonhills in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: December 21st, 2007, 07:30 AM
  5. Unable to connect to the internet after inactilvity.
    By wbkbill in forum Access Issues
    Replies: 1
    Last Post: January 29th, 2006, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •