Results 1 to 2 of 2

Thread: ZA has disappeared

  1. #1
    epaul Guest

    Default ZA has disappeared

    I have been searching the forum and haven't found this problem yet.
    After having no internet access after the update, history told me the update had something to do with it.
    I did a system restore to before the update and all was fine. (also shut of auto update)
    Then I get the email from ZA about the update. I downloaded the update and try to install.
    Got the message about shutting off "true vectors", which I did.
    Then tried to install the update again, that's when all **bleep** broke loose.
    ZA disappeared from my icon tray. I went to "programs" to turn it back on, and discover it's not there anymore.
    I decide to uninstall, I go to "uninstall programs", guess what, it's not shown there either.
    I go to "c" drive to find folder. ZA folder is there but no ".exe" file ???
    Now I've done the restore, so the KB951748 is not there, I've got internet access, but can't run ZA
    What in blazes went wrong??????????
    (If your listening ZA, you done bad, very bad. Somebody scrambled on a Friday with a qucik fix and by the looks of the forum, failed miserably, you put the screws to a lot of people)

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    pebblez Guest

    Default Re: ZA has disappeared

    This just happened to me as well, but I haven't lost my internet access yet.
    I was in the process of downloading the update to remedy the hotfix situation and it stopped at 12%.
    Then Zone Alarm completely disappeared.
    There is no icon, nothing in my start menu and no exe file in the Zone Labs folder -- and it is not listed in the Add/Remove programs anymore as well.
    I tried downloading the update file again and I have it - but when I try to execute it I receive a message saying that True Vector is running and to disable it in services.
    When I go to services, it says True Vector Monitoring
    is not running and can't be started.

    Do I have to pay $2.95/minute to find out why it disappeared from my PC?

    Any help would be greatly appreciated.
    I have Windows XPn Pro, Service Pack 2.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts