Results 1 to 7 of 7

Thread: KB951748 Still no access

  1. #1
    amaudalad Guest

    Default KB951748 Still no access

    I printed the instructions at work to bring home.
    Option 1 - Moving the Internet Zone slider to Medium did not work - still could not access.
    I ended up
    removings KB951748.
    I could then download the ZA Pro update and installed.
    Restarted, re-installed KB, restarted again...still no access.
    Ended up removing KB to send this out for advice.
    One other item - I moved the i/n slide back to "High".
    Any advice?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

  2. #2
    susenovell Guest

    Default Re: KB951748 Still no access

    I still have no access either.
    Even totally uninstalled the new Zone alarm, uninstalled, reinstalled the NIC, driver, everything.
    Cannot get an IP from Time Warner Cable Modem and they won't help because they know it's the KBxxxxx Zone Alarm issue.
    Help!!!!

  3. #3
    hammernu Guest

    Default Re: KB951748 Still no access

    First, it doesn't matter in what order you install KB951748 and ZoneAlarm. However, you MUST uncheck "Load ZoneAlarm ... at startup", reboot, then install the new 483 version. Or, of course, you could do a clean uninstall of your current version first. But simply trying to install the new version over your current version will result in disaster.

  4. #4
    samlar Guest

    Default Re: KB951748 Still no access

    It did not for me I have done over 10 computers and all I did was remove the KB then download and install the new zone alarm without unchecking anything then restart computer. I then download the kb851748 and reinstall it. All computers worked great.

  5. #5
    hammernu Guest

    Default Re: KB951748 Still no access

    Glad to hear it. Best of luck.

  6. #6
    tartpop Guest

    Default Re: KB951748 Still no access

    This seems to mimic my problem. I've uninstalled the KB item, I've lower Zone Alarm, I've closed Zone Alarm completely, but still my IP address is 0.0.0.0. I have XP Home SP2. AT&T tried to help but did not get very far, mainly some simple settings and reboot a lot. The Tech guy said my TCP/IP was messed up and to call uSoft or Dell. Which I did not do, since I doubt either one would help. I have DHCP enabled and the buttons selected that indicate 'Obtain addresses automatically'.
    I was going to try GoBack, but it displays a message that "There's no points to restore from.", I'm not sure why it does not show anything.

    Thanks...

  7. #7
    tartpop Guest

    Default Re: KB951748 Still no access

    Problem solved:
    My DHCP service was stopped.
    I talked to AT&T and no solution there, they said to talk to Dell, since it seemed my PC could not talk to the modem. I called Dell and they solved the problem. I told the Dell Tech that when I did ipconfig /renew I got an error that said 'Could not blah blah RCP services not running'. He said to 'Start -> Run enter "services.msc" press 'ok'. Which brings up the Services window. Said to find the DHCP client. Mine showed Stopped. Double-clicked the DHCP client line and the properties page came up. The Startup property was blank. He had me change it to "Automatic". He also said to press the 'Start' button on the page. Reboot PC and finally internet again.

    So something turned off the DHCP client during all the uninstall of the Patch, Zone Alarm, AVG hair pulling.....

    Hope this helps some else....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •