Results 1 to 10 of 10

Thread: 7.0.483.000 Web Access Issues

  1. #1
    ejgirard Guest

    Default 7.0.483.000 Web Access Issues

    I to have experienced access issues to numerous sites using this version. I fact, entering into the forums here on http://forums.zonealarm.org was impossible until I closed down Zone Alarm, and then enter the forum. I've since turned Zone Alarm back on.

    One site that exhibits strange behavior with this version of Zone Alarm is http://dallassymphony.com/. You'll notice 2 completely looking sites with Zone Alarm turned on and off while navigating this site.

    Can anyone explain why this is happening and when they are going to fix this version.

    Thankfully, my subscription runs out shortly. Maybe I'll have to go back to McAfee (God forbid).

    Ed

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    disan Guest

    Default Re: 7.0.483.000 Web Access Issues

    Disable Windows Services for:
    - Windows Firewall/Internet Connection Sharing (ICS)
    - Application Layer Gateway Service

    With these services disabled you should have normal Web Access.

    After the MS update KB951748, I had web access issues even with ZoneAlarm turn off or without ZoneAlarm installed.
    When I disabled these windows services mention above all web access issues where solved.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: 7.0.483.000 Web Access Issues


    <BLOCKQUOTE><HR>ejgirard wrote:
    I to have experienced access issues to numerous sites using this version. I fact, entering into the forums here on http://forums.zonealarm.org was impossible until I closed down Zone Alarm, and then enter the forum. I've since turned Zone Alarm back on.

    One site that exhibits strange behavior with this version of Zone Alarm is http://dallassymphony.com/. You'll notice 2 completely looking sites with Zone Alarm turned on and off while navigating this site.

    Can anyone explain why this is happening and when they are going to fix this version.

    Thankfully, my subscription runs out shortly. Maybe I'll have to go back to McAfee (God forbid).

    Ed

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE> to the Zone Alarm User Forum..Since you are Using ZA Security suite..1.) the Program Control / Program Tab Section Controls Access lever permission for All Programs that try to Access the Internetincluding your Browser and your Email Reader..2.) the Privacy Section Controls and Restricts Access to every Web-site that you Visit in the "SITE-LIST" sectionBlocking Cookies, animation, Mobil Code for each Site..Please Read the Following Tip from the Forum Helpful Hints and Tip Section.."If You have Denied Access Issues"http://forum.zonelabs.org/zonelabs/b...message.id=145
    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955278856
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    ejgirard Guest

    Default Re: 7.0.483.000 Web Access Issues


    <blockquote><hr>Disan wrote:
    Disable Windows Services for:
    - Windows Firewall/Internet Connection Sharing (ICS)
    - Application Layer Gateway Service

    With these services disabled you should have normal Web Access.

    After the MS update KB951748, I had web access issues even with ZoneAlarm turn off or without ZoneAlarm installed.
    When I disabled these windows services mention above all web access issues where solved.
    <hr></blockquote>



    Thanks for the feedback on disabling these services but unfortunately they do nothing:

    Once again, the behavior of going to http://dallassymphony.com/ should prove if a solution is worthy or not.

    Ed

  5. #5
    myra_howerd Guest

    Default Re: 7.0.483.000 Web Access Issues

    This one worked for me. Previously I could not download the update without a 404 message. Using WP Professional and Firefox. No apparent issues on the local network as long as I use a range for IP addresses allowed (the ADSL modem acts as a server).

  6. #6
    ejgirard Guest

    Default Re: 7.0.483.000 Web Access Issues

    Have you tried going to http://dallassymphony.com/ to see its behavior with Zone Alarm on and off.

    I just want to know if anyone is experiencing this same behavior like I am and I'm getting no feedback here.

    With Zone Alarm, the site show just text and is formatted strangely. With Zone Alarm turned off, you get a Flash Movie in the middle of the page.

    Thanks for your assistance.

    Ed

  7. #7
    guermantes Guest

    Default Re: 7.0.483.000 Web Access Issues

    I went to the dallas symphony and with zone alarm active I get the stripped down page PLUS the flash movie. From looking at the source it seems they don't have any CSS file specified so the stripped down page display is according to how the page is currently built. Perhaps they are trying to optimise it for handheld browsers and mobile phones?

    The flash movie was a bit slow to load at first but it does appear also with Zone Alarm turned on and high security settings.

  8. #8
    ejgirard Guest

    Default Re: 7.0.483.000 Web Access Issues

    Thanks so much for the feedback.

    Just as I expected - I knew I wasn't the only one experiencing the problem.

    I've gone over all the solutions offered and still nothing works. Even when I completely turn off everything within Zone Alarm, I can't make the site http://dallassymphony.com work properly. Funny, why this site is affected by Zone Alarm and no others that I know of (with the one-time exception of logging into http://forum.zonelabs.org)

    Ed

  9. #9
    guermantes Guest

    Default Re: 7.0.483.000 Web Access Issues

    Let me ask you, does the page look different for you when you turn off ZoneAlarm, or is it just that you see the Flash movie too?

  10. #10
    ejgirard Guest

    Default Re: 7.0.483.000 Web Access Issues

    With Zone Alarm INACTIVE, a clean centered window with an included Flash object is on the page - no text at all except as part of the Flash Window.

    With Zone Alarm ACTIVE, you get the &quot;Dallas Symphony Orchestra&quot; logo followed by considerable text on down the page with the Flash Window appear way down the page as well as other pieces of this previously mentioned &quot;centered window (see text below)...

    One thing to note; when you view source for the web page with Zone Alarm ACTIVE, the following 2 lines are included that DO NOT appear in the source when Zone Alarm is INACTIVE. Not sure of their significance. Any ideas???

    1. &lt;script language='javascript' src='http://127.0.0.1:2191/js.cgi?pca&amp;r=41'&gt;&lt;/script&gt;
    Just below the tags

    2. &lt;script language='javascript'&gt;postamble();&lt;/script&gt;
    At the bottom of the source but outside the tags




    TEXT ON WEB PAGE FROM http://dallassymphony.com/ with Zone Alarm active.
    ================================================== ======================

    # Buy Tickets

    * Individual Tickets
    * Choose Your Own
    * 08-09 Subscriptions
    * Group Sales
    * Special Offers
    * Season at a Glance
    * Seating Chart
    * Student Rush

    #
    Plan Your Visit

    * Restaurants
    * Directions &amp; Parking
    * Accessibility
    * Performance Preludes
    * Symphony Store
    * Tips for Beginners

    #
    Contribute

    * Individual Donations
    * Corporate Donations &amp; Sponsorships
    * Planned Estate Giving
    * Volunteer
    * Online Donations

    #
    News &amp; Reviews

    * Reviews
    * Press Releases

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •