Results 1 to 2 of 2

Thread: Workaround to Sudden Loss of Internet Access Problem DOES NOT WORK

Hybrid View

  1. #1
    bohemian_one Guest

    Default Workaround to Sudden Loss of Internet Access Problem DOES NOT WORK

    I've got two XP machines, one running 7.0.483.000 & the other 7.0.408.000. Both lost internet access today (7/18/08). I reached this forum by disabling ZAP, read the posted solution, http://download.zonealarm.com/bin/fr...cessIssue.html, followed ALL the steps & NO internet connectivity. I decided to keep testing with the machine loaded with 7.0.483.000.

    Currently KB951978 & KB951748 are both uninstalled, ZAP firewall internet zone security is set to medium. Only Firefox 3.0.1 works, NO connectivity with IE 7, even if ZAP is disabled.

    I downloaded a fresh copy of ZAP 7.0.483.000 today (7/18/08). The previous copy was removed using the /clean option & running CCleaner.

    Both aforementioned hotfixes were uninstalled, then reinstalled and no internet connectivity. I uninstalled a 2nd time, reloading either hotfix completely kills all internet access. IE 7 will not work at any point.

    Nothing is wrong otherwise with my OS or machine, the posted workaround simply does not work. Please pass this info on to those who can look into it.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    bohemian_one Guest

    Default Re: Workaround to Sudden Loss of Internet Access Problem DOES NOT WORK

    For those with Zone Alarm Pro, if the procedure outlined in

    http://download.zonealarm.com/bin/fr...cessIssue.html ,

    does not resolve the problem, add the following steps:


    1. Delete two hotfixes, KB951978 and KB951748, as deleting only KB951748 may not work.

    2. Do not use the Backup and Restore Security Settings option. Manually copy all customized settings, Firewall Zones entries, Program Control, Privacy Settings and others, then manually enter these changes after reinstalling ZAP.

    3. After removing the existing copy of ZAP, run the slim version of CCleaner,

    http://www.ccleaner.com/download/builds.aspx ,

    before installing a fresh copy.

    4. If you ve used the steps listed above and are still having problems, after running CCleaner and before installing a fresh copy of ZAP, manually search and delete any ZAP remnants left on the machine.

    Use the following links as reference:

    http://zonealarm.donhoover.net/uninstall.html

    Warning - The following link includes modifying Windows registry. Making incorrect registry changes can cripple your machine, unless you re confident of your skills, get assistance from someone who is.

    http://forum.zonelabs.org/zonelabs/b...message.id=103

    Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •